B53247ceb5b85c79c2b915aa1401d76f?s=64 AXElements

mouse

1 2 0

High Level Mouse Manipulation for Ruby via CGEvents

Dependencies

Package Locked Requirement Latest Status Changelog
There is no runtime dependency.
Package Locked Requirement Latest Status Changelog
Gems kramdown ~> 0.14.1 1.3.3

kramdown

kramdown is yet-another-markdown-parser but fast, pure Ruby, using a strict syntax definition and supporting several common extensions.

This dependency is not matching latest version. Please consider upgrading.

Gems rake-compiler ~> 0.8.1 0.9.2

rake-compiler

Provide a standard and simplified way to build and package Ruby extensions (C, Java) using Rake as glue.

This dependency is not matching latest version. Please consider upgrading.

Gems yard ~> 0.8.3 0.8.7.4

yard

YARD is a documentation generation tool for the Ruby programming language. It enables the user to generate consistent, usable documentation that can be exported to a number of formats very easily, and also supports extending for custom Ruby constructs such as custom class level definitions.

This dependency is up-to-date. Congrats and keep going!