AlexParamonov AlexParamonov

issue_tracking_test

1 19 1

Test application for issue tracking functional

You have 1 open security alert

Reports Beta

Some reports are compatible with your project but none of them has been enabled.

Dependencies

Package Locked Requirement Latest Status Changelog
Gems cells ~> 3.8 4.0.2

cells

Cells replaces partials and helpers with OOP view models, giving you proper encapsulation, inheritance, testability and a cleaner view architecture.

This dependency is not matching latest version. Please consider upgrading.

Gems display_case ~> 0.0.3 0.2.1

display_case

An implementation of the Exhibit pattern, as described in Objects on Rails

This dependency is not matching latest version. Please consider upgrading.

Gems haml-rails ~> 0.3 0.9.0

haml-rails

Haml-rails provides Haml generators for Rails 4. It also enables Haml as the templating engine for you, so you don't have to screw around in your own application.rb when your Gemfile already clearly indicated what templating engine you have installed. Hurrah.

This dependency is not matching latest version. Please consider upgrading.

Gems jdbc-sqlite3 >= 0 3.8.10.1

jdbc-sqlite3

Install this gem `require 'jdbc/sqlite3'` and invoke `Jdbc::SQLite3.load_driver` within JRuby to load the driver.

This dependency is not matching latest version. Please consider upgrading.

Gems jquery-rails ~> 2.0 4.0.4

jquery-rails

This gem provides jQuery and the jQuery-ujs driver for your Rails 4+ application.

Security alert:

Gems rails ~> 3.2.3 4.2.3

rails

Ruby on Rails is a full-stack web framework optimized for programmer happiness and sustainable productivity. It encourages beautiful code by favoring convention over configuration.

This dependency is not matching latest version. Please consider upgrading.

Gems routing-filter ~> 0.3 0.5.0

routing-filter

Routing filters wraps around the complex beast that the Rails routing system is, allowing for unseen flexibility and power in Rails URL recognition and generation.

This dependency is not matching latest version. Please consider upgrading.

Gems sqlite3 >= 0 1.3.10

sqlite3

This module allows Ruby programs to interface with the SQLite3 database engine (http://www.sqlite.org). You must have the SQLite engine installed in order to build this module. Note that this module is only compatible with SQLite 3.6.16 or newer.

This dependency is not matching latest version. Please consider upgrading.

Package Locked Requirement Latest Status Changelog
Gems coffee-rails ~> 3.2.2 4.1.0

coffee-rails

CoffeeScript adapter for the Rails asset pipeline.

This dependency is not matching latest version. Please consider upgrading.

Gems database_cleaner ~> 0.8 1.4.1

database_cleaner

Strategies for cleaning databases. Can be used to ensure a clean state for testing.

This dependency is not matching latest version. Please consider upgrading.

Gems factory_girl ~> 3.5 4.5.0

factory_girl

factory_girl provides a framework and DSL for defining and using factories - less error-prone, more explicit, and all-around easier to work with than fixtures.

This dependency is not matching latest version. Please consider upgrading.

Gems guard ~> 1.2 2.13.0

guard

Guard is a command line tool to easily handle events on file system modifications.

This dependency is not matching latest version. Please consider upgrading.

Gems guard-bundler ~> 1.0 2.1.0

guard-bundler

Guard::Bundler automatically install/update your gem bundle when needed

This dependency is not matching latest version. Please consider upgrading.

Gems guard-rspec ~> 1.2 4.6.3

guard-rspec

Guard::RSpec automatically run your specs (much like autotest).

This dependency is not matching latest version. Please consider upgrading.

Gems guard-shell ~> 0.5 0.7.1

guard-shell

Guard::Shell automatically runs shell commands when watched files are modified.

This dependency is not matching latest version. Please consider upgrading.

Gems kameleon ~> 0.2 1.0.1

kameleon

high abstraction dsl for end user perspective tests, kameleon - it's a polish word for chameleon

This dependency is not matching latest version. Please consider upgrading.

Gems rspec-cells ~> 0.1 0.3.3

rspec-cells

Use render_cell in your specs.

This dependency is up-to-date. Congrats and keep going!

Gems rspec-rails ~> 2.6 3.3.3

rspec-rails

rspec-rails is a testing framework for Rails 3.x and 4.x.

This dependency is not matching latest version. Please consider upgrading.

Gems sass-rails ~> 3.2.3 5.0.3

sass-rails

Sass adapter for the Rails asset pipeline.

This dependency is not matching latest version. Please consider upgrading.

Gems therubyracer ~> 0.10 0.12.2

therubyracer

Call JavaScript code and manipulate JavaScript objects from Ruby. Call Ruby code and manipulate Ruby objects from JavaScript.

This dependency is not matching latest version. Please consider upgrading.

Gems uglifier ~> 1.2 2.7.1

uglifier

Uglifier minifies JavaScript files by wrapping UglifyJS to be accessible in Ruby

This dependency is not matching latest version. Please consider upgrading.