ChrisWren ChrisWren

Cabin

3 5 0

Static site generator scaffolding powered by Grunt

Dependencies

Package Locked Requirement Latest Status Changelog
Npms async ~0.2.8 0.9.0

async

Higher-order functions and common patterns for asynchronous code

This dependency is not matching latest version. Please consider upgrading.

Npms colors ~0.6.0-1 1.0.3

colors

get colors in your node.js console

This dependency is not matching latest version. Please consider upgrading.

Npms commander ~1.1.1 2.8.0

commander

the complete solution for node.js command-line programs

This dependency is not matching latest version. Please consider upgrading.

Npms lodash ~1.2.1 3.7.0

lodash

The modern build of lodash modular utilities.

This dependency is not matching latest version. Please consider upgrading.

Npms open ~0.0.3 0.0.5

open

open a file or url in the user's preferred application

This dependency is up-to-date. Congrats and keep going!

Npms request ~2.21.0 2.55.0

request

Simplified HTTP request client.

This dependency is not matching latest version. Please consider upgrading.

Npms wrench ~1.5.1 1.5.8

wrench

Recursive filesystem (and other) operations that Node *should* have.

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
Npms mocha * 2.2.4

mocha

simple, flexible, fun test framework

This dependency is up-to-date. Congrats and keep going!