KenanY KenanY

jotto

15 3 0

Jotto solver.

Dependencies

Package Locked Requirement Latest Status Changelog
Npms JSONStream ^0.10.0 1.0.4

JSONStream

rawStream.pipe(JSONStream.parse()).pipe(streamOfObjects)

This dependency is not matching latest version. Please consider upgrading.

Npms chalk ^0.5.1 1.0.0

chalk

Terminal string styling done right. Much color.

This dependency is not matching latest version. Please consider upgrading.

Npms graceful-fs ^3.0.2 3.0.7

graceful-fs

A drop-in replacement for fs, making various improvements.

This dependency is up-to-date. Congrats and keep going!

Npms humanize-number ^0.0.2 0.0.2

humanize-number

Humanize a number (1000000 -> 1,000,000)

This dependency is up-to-date. Congrats and keep going!

Npms jots ^1.0.0 1.0.0

jots

String similarity scoring as used in Jotto.

This dependency is up-to-date. Congrats and keep going!

Npms lodash.filter ^3.0.0 3.1.1

lodash.filter

The modern build of lodash’s `_.filter` as a module.

This dependency is up-to-date. Congrats and keep going!

Npms lodash.foreach ^3.0.0 3.0.2

lodash.foreach

The modern build of lodash’s `_.forEach` as a module.

This dependency is up-to-date. Congrats and keep going!

Npms lodash.forown ^3.0.0 3.0.1

lodash.forown

The modern build of lodash’s `_.forOwn` as a module.

This dependency is up-to-date. Congrats and keep going!

Npms lodash.keys ^3.0.0 3.1.1

lodash.keys

The modern build of lodash’s `_.keys` as a module.

This dependency is up-to-date. Congrats and keep going!

Npms lodash.min ^3.0.0 3.3.1

lodash.min

The modern build of lodash’s `_.min` as a module.

This dependency is up-to-date. Congrats and keep going!

Npms minimist ^1.1.0 1.1.1

minimist

parse argument options

This dependency is up-to-date. Congrats and keep going!

Npms no-repeated-letters ^1.0.1 1.0.1

no-repeated-letters

Detect repeated letters in a word.

This dependency is up-to-date. Congrats and keep going!

Npms printf ^0.2.0 0.2.1

printf

Full implementation of the `printf` family in pure JS.

This dependency is up-to-date. Congrats and keep going!

Npms sowpods-five ^1.0.0 1.0.1

sowpods-five

5-letter words in SOWPODS

This dependency is up-to-date. Congrats and keep going!

Npms sowpods-six ^1.0.0 1.0.0

sowpods-six

6-letter words in SOWPODS

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
Npms lodash.isfunction ^3.0.0 3.0.5

lodash.isfunction

The modern build of lodash’s `_.isFunction` as a module.

This dependency is up-to-date. Congrats and keep going!

Npms lodash.isplainobject ^3.0.0 3.0.2

lodash.isplainobject

The modern build of lodash’s `_.isPlainObject` as a module.

This dependency is up-to-date. Congrats and keep going!

Npms tape ^3.5.0 4.0.0

tape

tap-producing test harness for node and browsers

This dependency is not matching latest version. Please consider upgrading.