KenanY KenanY

nwitch

7 5 0

A simple, pluggable IRC bot.

Dependencies

Package Locked Requirement Latest Status Changelog
Npms behest ^1.0.0 1.0.2

behest

Parser for commands to IRC bots

This dependency is up-to-date. Congrats and keep going!

Npms findup-sync ^0.2.1 0.2.1

findup-sync

Find the first file matching a given pattern in the current directory or the nearest ancestor directory.

This dependency is up-to-date. Congrats and keep going!

Npms graceful-fs ^3.0.2 4.1.2

graceful-fs

A drop-in replacement for fs, making various improvements.

This dependency is not matching latest version. Please consider upgrading.

Npms inquirer ^0.8.0 0.9.0

inquirer

A collection of common interactive command line user interfaces.

This dependency is not matching latest version. Please consider upgrading.

Npms json2toml ^1.0.0 1.0.0

json2toml

JSON to TOML converter

This dependency is up-to-date. Congrats and keep going!

Npms minimist ^1.1.0 1.1.2

minimist

parse argument options

This dependency is up-to-date. Congrats and keep going!

Npms resolve ^1.0.0 1.1.6

resolve

resolve like require.resolve() on behalf of files asynchronously and synchronously

This dependency is up-to-date. Congrats and keep going!

Npms slate-irc ^0.7.1 0.7.3

slate-irc

General purpose IRC client

This dependency is up-to-date. Congrats and keep going!

Npms toml ^2.0.6 2.3.0

toml

TOML parser for Node.js (parses TOML spec v0.4.0)

This dependency is up-to-date. Congrats and keep going!

Npms winston ^0.8.0 1.0.1

winston

A multi-transport async logging library for Node.js

This dependency is not matching latest version. Please consider upgrading.

Package Locked Requirement Latest Status Changelog
Npms ircd KenanY/node-ircd 0.1.0

ircd

IRC daemon and server library

Npms lodash.isfunction ^2.4.1 3.0.6

lodash.isfunction

The modern build of lodash’s `_.isFunction` as a module.

This dependency is not matching latest version. Please consider upgrading.

Npms tape ^3.0.0 4.0.1

tape

tap-producing test harness for node and browsers

This dependency is not matching latest version. Please consider upgrading.