98f11c73a95318bbf85e419c1727434d?s=64 LTe

acts-as-messageable

6 1 1

ActsAsMessageable

You have 4 open security alerts

Dependencies

Package Locked Requirement Latest Status Changelog
Gems activerecord >= 3.0.0 4.1.0

activerecord

Databases on Rails. Build a persistent domain model by mapping database tables to Ruby classes. Strong conventions for associations, validations, aggregations, migrations, and testing come baked-in.

This dependency is up-to-date. Congrats and keep going!

Gems activesupport >= 3.0.0 4.1.0

activesupport

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

This dependency is up-to-date. Congrats and keep going!

Gems ancestry >= 1.3.0 2.1.0

ancestry

Ancestry allows the records of a ActiveRecord model to be organized in a tree structure, using a single, intuitively formatted database column. It exposes all the standard tree structure relations (ancestors, parent, root, children, siblings, descendants) and all of them can be fetched in a single sql query. Additional features are named_scopes, integrity checking, integrity restoration, arrangement of (sub)tree into hashes and different strategies for dealing with orphaned records.

This dependency is up-to-date. Congrats and keep going!

Gems coveralls >= 0 0.7.0

coveralls

A Ruby implementation of the Coveralls API.

This dependency is up-to-date. Congrats and keep going!

Gems jeweler ~> 1.8.0 2.0.1

jeweler

Simple and opinionated helper for creating Rubygem projects on GitHub

This dependency is not matching latest version. Please consider upgrading.

Gems railties >= 3.0.0 4.1.0

railties

Rails internals: application bootup, plugins, generators, and rake tasks.

Gems rspec ~> 2.0 2.14.1

rspec

BDD for Ruby

This dependency is up-to-date. Congrats and keep going!

Gems sqlite3 >= 0 1.3.9

sqlite3

This module allows Ruby programs to interface with the SQLite3 database engine (http://www.sqlite.org). You must have the SQLite engine installed in order to build this module. Note that this module is only compatible with SQLite 3.6.16 or newer.

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
There is no development dependency.