Meettya Meettya

dendrite

6 1 0

An extended Observer pattern implementation, worked at any JavaScript environment

Dependencies

Package Locked Requirement Latest Status Changelog
Npms lodash * 3.10.1

lodash

The modern build of lodash modular utilities.

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
Npms chai * 3.2.0

chai

BDD/TDD assertion library for node.js and the browser. Test framework agnostic.

This dependency is up-to-date. Congrats and keep going!

Npms clinch * 1.0.3

clinch

YA ComonJS to browser packer tool, well-suited for widgets by small overhead and big app by smart settings

This dependency is up-to-date. Congrats and keep going!

Npms coffee-script >=1.7.0 1.10.0

coffee-script

Unfancy JavaScript

This dependency is up-to-date. Congrats and keep going!

Npms jade * 1.11.0

jade

A clean, whitespace-sensitive template language for writing HTML

This dependency is not matching latest version. Please consider upgrading.

Npms mocha * 2.3.0

mocha

simple, flexible, fun test framework

This dependency is up-to-date. Congrats and keep going!

Npms uglify-js * 2.4.24

uglify-js

JavaScript parser, mangler/compressor and beautifier toolkit

This dependency is up-to-date. Congrats and keep going!