OAGr OAGr

feedhaven

0 13 6

Free your data. A feed hosting service to access all of the updates and feeds you have care about.

You have 43 open security alerts

Reports Beta

Some reports are compatible with your project but none of them has been enabled.

Dependencies

Package Locked Requirement Latest Status Changelog
Gems active_model_serializers 0.7.0 >= 0 0.10.6

active_model_serializers version 0.7.0

ActiveModel::Serializers allows you to generate your JSON in an object-oriented and convention-driven manner.

This dependency is not matching latest version. Please consider upgrading.

Gems bson_ext 1.8.3 >= 0 1.12.5

bson_ext version 1.8.3

C extensions to accelerate the Ruby BSON serialization. For more information about BSON, see http://bsonspec.org. For information about MongoDB, see http://www.mongodb.org.

This dependency is not matching latest version. Please consider upgrading.

Gems devise 2.2.3 >= 0 4.3.0

devise version 2.2.3

Flexible authentication solution for Rails with Warden

Security alerts:

Gems figaro 0.6.3 >= 0 1.1.1

figaro version 0.6.3

Simple, Heroku-friendly Rails app configuration using ENV and a single YAML file

This dependency is not matching latest version. Please consider upgrading.

Gems gemnasium 1.0.1 >= 0 3.2.1

gemnasium version 1.0.1

Safely upload your dependency files on gemnasium.com to track dependencies and get notified about updates and security advisories.WARNING! This gem has been deprecated and support will be discontinued. Please use Gemnasium Toolbelt (https://github.com/gemnasium/toolbelt) instead.

Security alert:

Gems heroku 2.33.0 >= 0 3.99.1

heroku version 2.33.0

Client library and command-line tool to deploy and manage apps on Heroku.

This dependency is not matching latest version. Please consider upgrading.

Gems jquery-rails 2.2.1 >= 0 4.3.1

jquery-rails version 2.2.1

This gem provides jQuery and the jQuery-ujs driver for your Rails 4+ application.

Security alert:

Gems json 1.7.7 >= 0 2.1.0

json version 1.7.7

This is a JSON implementation as a Ruby extension in C.

This dependency is not matching latest version. Please consider upgrading.

Gems mongo 1.8.3 >= 0 2.4.3

mongo version 1.8.3

A Ruby driver for MongoDB

This dependency is not matching latest version. Please consider upgrading.

Gems mongoid 3.0.23 ~> 3.0.4 6.2.1

mongoid version 3.0.23

Mongoid is an ODM (Object Document Mapper) Framework for MongoDB, written in Ruby.

This dependency is not matching latest version. Please consider upgrading.

Gems pry 0.9.10 >= 0 0.11.0

pry version 0.9.10

An IRB alternative and runtime developer console

This dependency is not matching latest version. Please consider upgrading.

Gems pry-nav 0.2.3 >= 0 0.2.4

pry-nav version 0.2.3

Turn Pry into a primitive debugger. Adds 'step' and 'next' commands to control execution.

This dependency is not matching latest version. Please consider upgrading.

Gems pry-remote 0.1.7 >= 0 0.1.8

pry-remote version 0.1.7

Connect to Pry remotely using DRb

This dependency is not matching latest version. Please consider upgrading.

Gems rails 3.2.9 = 3.2.9 5.1.4

rails version 3.2.9

Ruby on Rails is a full-stack web framework optimized for programmer happiness and sustainable productivity. It encourages beautiful code by favoring convention over configuration.

Gems rails_autolink 1.0.9 >= 0 1.1.6

rails_autolink version 1.0.9

This is an extraction of the `auto_link` method from rails. The `auto_link` method was removed from Rails in version Rails 3.1. This gem is meant to bridge the gap for people migrating.

This dependency is not matching latest version. Please consider upgrading.

Gems twitter-bootstrap-rails 2.2.6 >= 0 4.0.0

twitter-bootstrap-rails version 2.2.6

twitter-bootstrap-rails project integrates Bootstrap CSS toolkit for Rails 4, 3.x Asset Pipeline

Security alert:

Package Locked Requirement Latest Status Changelog
Gems coffee-rails 3.2.2 ~> 3.2.1 4.2.2

coffee-rails version 3.2.2

CoffeeScript adapter for the Rails asset pipeline.

This dependency is not matching latest version. Please consider upgrading.

Gems sass-rails 3.2.6 ~> 3.2.3 5.0.6

sass-rails version 3.2.6

Sass adapter for the Rails asset pipeline.

This dependency is not matching latest version. Please consider upgrading.

Gems uglifier 1.3.0 >= 1.0.3 3.2.0

uglifier version 1.3.0

Uglifier minifies JavaScript files by wrapping UglifyJS to be accessible in Ruby