6c20dd9e98b93e3b3b36cf92b3cfcc39?s=64 abe33

neat

4 12 0

A command line tool for coffeescript and nodejs projects inspired by rails

Dependencies

Package Locked Requirement Latest Status Changelog
Npms coffee-script ~1.6.2 1.7.1

coffee-script

Unfancy JavaScript

This dependency is not matching latest version. Please consider upgrading.

Npms coffeelint ~0.5.4 1.1.0

coffeelint

Lint your CoffeeScript

This dependency is not matching latest version. Please consider upgrading.

Npms colors ~0.6.0-1 0.6.2

colors

get colors in your node.js console like what

This dependency is up-to-date. Congrats and keep going!

Npms commander ~1.1.1 2.2.0

commander

the complete solution for node.js command-line programs

This dependency is not matching latest version. Please consider upgrading.

Npms glob ~3.2.1 3.2.9

glob

a little globber

This dependency is up-to-date. Congrats and keep going!

Npms growly ~1.1.1 1.1.1

growly

Simple zero-dependency Growl notifications using GNTP.

This dependency is up-to-date. Congrats and keep going!

Npms haml-coffee ~1.11.1 1.14.1

haml-coffee

Haml templates where you can write inline CoffeeScript.

This dependency is not matching latest version. Please consider upgrading.

Npms istanbul ~0.1.34 0.2.7

istanbul

Yet another JS code coverage tool that computes statement, line, function and branch coverage with module loader hooks to transparently add coverage when running tests. Supports all JS coverage use cases including unit tests, server side functional tests

This dependency is not matching latest version. Please consider upgrading.

Npms jasmine-node ~1.7.1 1.14.3

jasmine-node

DOM-less simple JavaScript BDD testing framework for Node

This dependency is not matching latest version. Please consider upgrading.

Npms js-yaml 2.0.5 3.0.2

js-yaml

YAML 1.2 parser and serializer

This dependency is not matching latest version. Please consider upgrading.

Npms marked ~0.2.8 0.3.2

marked

A markdown parser built for speed

This dependency is not matching latest version. Please consider upgrading.

Npms mustache ~0.7.2 0.8.1

mustache

Logic-less {{mustache}} templates with JavaScript

This dependency is not matching latest version. Please consider upgrading.

Npms notify-send ~0.1.2 0.1.2

notify-send

Ubuntu growl-like notifications for node.js

This dependency is up-to-date. Congrats and keep going!

Npms q 0.9.3 1.0.1

q

A library for promises (CommonJS/Promises/A,B,D)

This dependency is not matching latest version. Please consider upgrading.

Npms stylus ~0.32.1 0.43.1

stylus

Robust, expressive, and feature-rich CSS superset

This dependency is not matching latest version. Please consider upgrading.

Npms uglify-js ~2.3.0 2.4.13

uglify-js

JavaScript parser, mangler/compressor and beautifier toolkit

This dependency is not matching latest version. Please consider upgrading.

Package Locked Requirement Latest Status Changelog
There is no development dependency.