alexindigo alexindigo

deeply

10 2 0

Universal (nodejs + browser) library that deeply merges properties of the provided objects, returns untangled copy (clone). Mutable operations also available.

Dependencies

Package Locked Requirement Latest Status Changelog
There is no runtime dependency.
Package Locked Requirement Latest Status Changelog
Npms browserify ^12.0.1 13.0.0

browserify

browser-side require() the node way

This dependency is not matching latest version. Please consider upgrading.

Npms codacy-coverage ^1.1.3 1.1.3

codacy-coverage

Code Coverage reporter for Codacy.com

This dependency is up-to-date. Congrats and keep going!

Npms coveralls ^2.11.6 2.11.6

coveralls

takes json-cov output into stdin and POSTs to coveralls.io

This dependency is up-to-date. Congrats and keep going!

Npms eslint ^1.10.3 1.10.3

eslint

An AST-based pattern checker for JavaScript.

This dependency is up-to-date. Congrats and keep going!

Npms ghostface ^1.5.0 1.5.0

ghostface

Evaluate Javascript in PhantomJS, and print the output.

This dependency is up-to-date. Congrats and keep going!

Npms lodash.partialright ^4.0.1 4.0.1

lodash.partialright

The lodash method `_.partialRight` exported as a module.

This dependency is up-to-date. Congrats and keep going!

Npms nyc ^5.3.0 5.6.0

nyc

a code coverage tool that works well with subprocesses.

This dependency is up-to-date. Congrats and keep going!

Npms phantomjs ^1.9.19 2.1.3

phantomjs

Headless WebKit with JS API

This dependency is not matching latest version. Please consider upgrading.

Npms pre-commit ^1.1.2 1.1.2

pre-commit

Automatically install pre-commit hooks for your npm modules.

This dependency is up-to-date. Congrats and keep going!

Npms reamde ^1.1.0 1.1.0

reamde

Strips javascript code blocks out of README (or any other markdown) files and converts them into function objects.

This dependency is up-to-date. Congrats and keep going!

Npms tap-set-exit ^1.1.1 1.1.1

tap-set-exit

Sets the exit code appropriately, given some tap output.

This dependency is up-to-date. Congrats and keep going!

Npms tape ^4.4.0 4.4.0

tape

tap-producing test harness for node and browsers

This dependency is up-to-date. Congrats and keep going!