azproduction azproduction

grunt-autopolyfiller

2 7 0

Grunt plugin for autopolyfiller

Dependencies

Package Locked Requirement Latest Status Changelog
Npms autopolyfiller 1.4.x 1.6.1

autopolyfiller

Precise polyfills. Like Autoprefixer, but for JavaScript polyfills

This dependency is not matching latest version. Please consider upgrading.

Package Locked Requirement Latest Status Changelog
Npms chai ~1.9.0 3.2.0

chai

BDD/TDD assertion library for node.js and the browser. Test framework agnostic.

This dependency is not matching latest version. Please consider upgrading.

Npms grunt ~0.4.0rc2 0.4.5

grunt

The JavaScript Task Runner

This dependency is up-to-date. Congrats and keep going!

Npms grunt-cli ~0.1.13 0.1.13

grunt-cli

The grunt command line interface.

This dependency is up-to-date. Congrats and keep going!

Npms grunt-contrib-clean ~0.4.0 0.6.0

grunt-contrib-clean

Clean files and folders.

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-contrib-jshint ~0.2.0 0.11.2

grunt-contrib-jshint

Validate files with JSHint.

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-mocha-test ~0.9.4 0.12.7

grunt-mocha-test

A grunt task for running server side mocha tests

This dependency is not matching latest version. Please consider upgrading.

Npms jshint-stylish ~0.1.3 2.0.1

jshint-stylish

Stylish reporter for JSHint

This dependency is not matching latest version. Please consider upgrading.

Npms load-grunt-tasks ~0.2.0 3.2.0

load-grunt-tasks

Load multiple grunt tasks using globbing patterns

This dependency is not matching latest version. Please consider upgrading.