backbone-boilerplate

5 24 0

A workflow for building Backbone.js applications.

Dependencies

Package Locked Requirement Latest Status Changelog
Bower almond ~0.2.9 0.3.2

This dependency is not matching latest version. Please consider upgrading.

Bower assert ~0.1.0 0.1.0

This dependency is up-to-date. Congrats and keep going!

Bower backbone ~1.1.2 1.3.3

This dependency is not matching latest version. Please consider upgrading.

Bower jasmine ~2.0.0 2.4.1

This dependency is not matching latest version. Please consider upgrading.

Bower jquery ~2.1.1 2.1.4

This dependency is up-to-date. Congrats and keep going!

Bower lodash ~2.4.1 4.13.1

This dependency is not matching latest version. Please consider upgrading.

Bower lodash-template-loader ~0.1.6 2.0.0

This dependency is not matching latest version. Please consider upgrading.

Bower mocha ~1.20.1 2.5.3

This dependency is not matching latest version. Please consider upgrading.

Bower pure ~0.5.0 0.6.0

This dependency is not matching latest version. Please consider upgrading.

Bower qunit ~1.14.0 1.23.1

This dependency is not matching latest version. Please consider upgrading.

Bower requirejs ~2.1.14 2.2.0

This dependency is not matching latest version. Please consider upgrading.

Bower sinon ~1.10.2 1.17.2

This dependency is not matching latest version. Please consider upgrading.

Package Locked Requirement Latest Status Changelog
Npms grunt ~0.4.5 1.0.1

grunt

The JavaScript Task Runner

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-bbb-server ~0.1.0-alpha.13 0.1.2

grunt-bbb-server

Runs the development server.

This dependency is up-to-date. Congrats and keep going!

Npms grunt-bbb-styles ~0.1.0-alpha.5 0.1.0-alpha.5

grunt-bbb-styles

Compile BBB Project Styles.

This dependency is up-to-date. Congrats and keep going!

Npms grunt-contrib-clean ~0.5.0 1.0.0

grunt-contrib-clean

Clean files and folders

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-contrib-copy ~0.5.0 1.0.0

grunt-contrib-copy

Copy files and folders

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-contrib-cssmin ~0.10.0 1.0.1

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-contrib-jshint ~0.10.0 1.0.0

grunt-contrib-jshint

Validate files with JSHint

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-contrib-requirejs ~0.4.4 1.0.0

grunt-contrib-requirejs

Optimize RequireJS projects using r.js

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-karma ~0.8.3 2.0.0

grunt-karma

grunt plugin for karma test runner

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-karma-coveralls ~2.5.1 2.5.4

grunt-karma-coveralls

An npm module for using Karma and Coveralls with Grunt

This dependency is up-to-date. Congrats and keep going!

Npms grunt-processhtml ~0.3.3 0.4.0

grunt-processhtml

Process html files at build time to modify them depending on the release environment

This dependency is not matching latest version. Please consider upgrading.

Npms karma-coverage ~0.2.4 1.1.1

karma-coverage

A Karma plugin. Generate code coverage.

This dependency is not matching latest version. Please consider upgrading.

Npms karma-jasmine ~0.2.2 1.0.2

karma-jasmine

A Karma plugin - adapter for Jasmine testing framework.

This dependency is not matching latest version. Please consider upgrading.

Npms karma-mocha ~0.1.4 1.1.1

karma-mocha

A Karma plugin. Adapter for Mocha testing framework.

This dependency is not matching latest version. Please consider upgrading.

Npms karma-phantomjs-launcher ~0.1.4 1.0.1

karma-phantomjs-launcher

A Karma plugin. Launcher for PhantomJS.

This dependency is not matching latest version. Please consider upgrading.

Npms karma-qunit ~0.1.3 1.2.0

karma-qunit

A Karma plugin. Adapter for QUnit testing framework.

This dependency is not matching latest version. Please consider upgrading.

Bower layoutmanager ~0.9.5 1.0.0

This dependency is not matching latest version. Please consider upgrading.