ben-eb ben-eb

cssnano

12 26 0

A modular minifier, built on top of the PostCSS ecosystem.

You have 2 open security alerts

Dependencies

Package Locked Requirement Latest Status Changelog
There is no runtime dependency.
Package Locked Requirement Latest Status Changelog
Npms all-contributors-cli 4.4.0 ^4.0.0 4.8.1

all-contributors-cli version 4.4.0

Tool to easily add recognition for new contributors

This dependency is not matching latest version. Please consider upgrading.

Npms ava 0.18.2 ^0.18.1 0.23.0

ava version 0.18.2

Futuristic test runner 🚀

This dependency is not matching latest version. Please consider upgrading.

Npms babel-cli 6.24.1 ^6.0.0 6.26.0

babel-cli version 6.24.1

Babel command line.

This dependency is not matching latest version. Please consider upgrading.

Npms babel-plugin-add-module-exports 0.2.1 ^0.2.1 0.2.1

babel-plugin-add-module-exports version 0.2.1

Fix babel/babel#2212

This dependency is up-to-date. Congrats and keep going!

Npms babel-plugin-module-resolver 2.7.1 ^2.5.0 3.0.0

babel-plugin-module-resolver version 2.7.1

Module resolver plugin for Babel

This dependency is not matching latest version. Please consider upgrading.

Npms babel-preset-env 1.6.0 ^1.0.0 1.6.1

babel-preset-env version 1.6.0

A Babel preset for each environment.

This dependency is not matching latest version. Please consider upgrading.

Npms babel-register 6.24.1 ^6.0.0 6.26.0

babel-register version 6.24.1

babel require hook

This dependency is not matching latest version. Please consider upgrading.

Npms browserslist 2.3.0 ^2.0.0 2.9.0

browserslist version 2.3.0

Share target browsers between different front-end tools, like Autoprefixer, Stylelint and babel-env-preset

This dependency is not matching latest version. Please consider upgrading.

Npms camelcase 4.1.0 ^4.0.0 4.1.0

camelcase version 4.1.0

Convert a dash/dot/underscore/space separated string to camelCase: foo-bar → fooBar

This dependency is up-to-date. Congrats and keep going!

Npms coveralls 2.13.1 ^2.0.0 3.0.0

coveralls version 2.13.1

takes json-cov output into stdin and POSTs to coveralls.io

This dependency is not matching latest version. Please consider upgrading.

Npms cross-env 3.2.4 ^3.2.4 5.1.1

cross-env version 3.2.4

Run scripts that set and use environment variables across platforms

This dependency is not matching latest version. Please consider upgrading.

Npms dox 0.9.0 ^0.9.0 0.9.0

dox version 0.9.0

Markdown / JSdoc documentation generator

This dependency is up-to-date. Congrats and keep going!

Npms eslint 3.19.0 ^3.0.0 4.11.0

eslint version 3.19.0

An AST-based pattern checker for JavaScript.

This dependency is not matching latest version. Please consider upgrading.

Npms eslint-config-cssnano 3.1.3 ^3.0.0 3.1.3

eslint-config-cssnano version 3.1.3

Shared eslint config for cssnano.

This dependency is up-to-date. Congrats and keep going!

Npms eslint-plugin-babel 3.3.0 ^3.3.0 4.1.2

eslint-plugin-babel version 3.3.0

an eslint rule plugin companion to babel-eslint

This dependency is not matching latest version. Please consider upgrading.

Npms eslint-plugin-import 2.7.0 ^2.0.0 2.8.0

eslint-plugin-import version 2.7.0

Import with sanity.

This dependency is not matching latest version. Please consider upgrading.

Npms get-pkg-repo 1.4.0 ^1.3.0 1.4.0

get-pkg-repo version 1.4.0

Get normalized repository from package json data

This dependency is up-to-date. Congrats and keep going!

Npms gh-pages 0.11.0 ^0.11.0 1.1.0

gh-pages version 0.11.0

Publish to a gh-pages branch on GitHub (or any other branch on any other remote)

This dependency is not matching latest version. Please consider upgrading.

Npms glob 7.1.2 ^7.0.0 7.1.2

glob version 7.1.2

a little globber

This dependency is up-to-date. Congrats and keep going!

Npms lerna 2.0.0 ^2.0.0-rc.5 2.5.1

lerna version 2.0.0

Tool for managing JavaScript projects with multiple packages

This dependency is not matching latest version. Please consider upgrading.

Npms mdast-util-heading-range 2.0.2 ^2.0.1 2.1.0

mdast-util-heading-range version 2.0.2

Markdown heading as ranges in mdast

This dependency is not matching latest version. Please consider upgrading.

Npms mz 2.6.0 ^2.6.0 2.7.0

mz version 2.6.0

modernize node.js to current ECMAScript standards

This dependency is not matching latest version. Please consider upgrading.

Npms nyc 10.3.2 ^10.0.0 11.3.0

nyc version 10.3.2

the Istanbul command line interface

This dependency is not matching latest version. Please consider upgrading.

Npms postcss 6.0.8 ^6.0.0 6.0.14

postcss version 6.0.8

Tool for transforming styles with JS plugins

This dependency is not matching latest version. Please consider upgrading.

Npms remark 7.0.1 ^7.0.0 8.0.0

remark version 7.0.1

Markdown processor powered by plugins

This dependency is not matching latest version. Please consider upgrading.

Npms remark-behead 2.0.1 ^2.0.1 2.1.0

remark-behead version 2.0.1

Increase or decrease heading depth

This dependency is not matching latest version. Please consider upgrading.

Npms remark-bookmarks 1.0.0 ^1.0.0 1.0.0

remark-bookmarks version 1.0.0

A link manager for Markdown files.

This dependency is up-to-date. Congrats and keep going!

Npms remark-cli 3.0.1 ^3.0.1 4.0.0

remark-cli version 3.0.1

CLI to process markdown with remark using plugins

This dependency is not matching latest version. Please consider upgrading.

Npms remark-github 7.0.1 ^7.0.0 7.0.2

remark-github version 7.0.1

Auto-link references like in GitHub issues, PRs, and comments

This dependency is not matching latest version. Please consider upgrading.

Npms remark-heading-gap 3.0.0 ^3.0.0 3.0.0

remark-heading-gap version 3.0.0

Adjust the gap between headings.

This dependency is up-to-date. Congrats and keep going!

Npms remark-html 6.0.1 ^6.0.0 6.0.1

remark-html version 6.0.1

Compile Markdown to HTML with remark

This dependency is up-to-date. Congrats and keep going!

Npms remark-license 4.0.1 ^4.0.0 4.0.1

remark-license version 4.0.1

Add a license section to your README

This dependency is up-to-date. Congrats and keep going!

Npms remark-toc 4.0.1 ^4.0.0 4.0.1

remark-toc version 4.0.1

Generate a Table of Contents (TOC) for Markdown files

This dependency is up-to-date. Congrats and keep going!

Npms stringify-object 3.2.0 ^3.1.0 3.2.1

stringify-object version 3.2.0

Stringify an object/array like JSON.stringify just without all the double-quotes

This dependency is not matching latest version. Please consider upgrading.

Npms toml 2.3.2 ^2.3.2 2.3.3

toml version 2.3.2

TOML parser for Node.js (parses TOML spec v0.4.0)

This dependency is not matching latest version. Please consider upgrading.

Npms tomlify-j0.4 2.2.0 ^2.0.0 3.0.0

tomlify-j0.4 version 2.2.0

A Object->TOML encoder/converter only for TOML v0.4.0

This dependency is not matching latest version. Please consider upgrading.

Npms unist-builder 1.0.2 ^1.0.2 1.0.2

unist-builder version 1.0.2

Helper for creating unist trees

This dependency is up-to-date. Congrats and keep going!

Npms unist-util-remove 0.2.1 ^0.2.1 1.0.0

unist-util-remove version 0.2.1

Remove nodes from Unist tree

This dependency is not matching latest version. Please consider upgrading.