ben-eb ben-eb

gulp-uncss

7 4 0

Remove unused CSS selectors.

Dependencies

Package Locked Requirement Latest Status Changelog
Npms gulp-util ~3.0.1 3.0.4

gulp-util

Utility functions for gulp plugins

This dependency is up-to-date. Congrats and keep going!

Npms object-assign ^2.0.0 2.0.0

object-assign

ES6 Object.assign() ponyfill

This dependency is up-to-date. Congrats and keep going!

Npms uncss ^0.12.0 0.12.1

uncss

Remove unused CSS styles

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
Npms chai ~1.10.0 2.3.0

chai

BDD/TDD assertion library for node.js and the browser. Test framework agnostic.

This dependency is not matching latest version. Please consider upgrading.

Npms event-stream ~3.2.1 3.3.0

event-stream

construct pipes of streams of events

This dependency is not matching latest version. Please consider upgrading.

Npms gulp ~3.8.10 3.8.11

gulp

The streaming build system

This dependency is up-to-date. Congrats and keep going!

Npms gulp-jshint ~1.9.0 1.10.0

gulp-jshint

JSHint plugin for gulp

This dependency is not matching latest version. Please consider upgrading.

Npms gulp-mocha ~2.0.0 2.0.1

gulp-mocha

Run Mocha tests

This dependency is up-to-date. Congrats and keep going!

Npms jshint-stylish ~1.0.0 1.0.1

jshint-stylish

Stylish reporter for JSHint

This dependency is up-to-date. Congrats and keep going!

Npms mocha ~2.1.0 2.2.4

mocha

simple, flexible, fun test framework

This dependency is not matching latest version. Please consider upgrading.

Npms mocha-silent-reporter ^1.0.0 1.0.0

mocha-silent-reporter

Reporter that only logs on failure

This dependency is up-to-date. Congrats and keep going!