bevacqua bevacqua

grunt-ec2

0 12 1

Create, deploy to, and shutdown Amazon EC2 instances

You have 1 open security alert

Dependencies

Package Locked Requirement Latest Status Changelog
Npms async ~0.2.9 2.0.1

async

Higher-order functions and common patterns for asynchronous code

This dependency is not matching latest version. Please consider upgrading.

Npms aws-sdk ~2.0.0-rc5 2.5.3

aws-sdk

AWS SDK for JavaScript

This dependency is not matching latest version. Please consider upgrading.

Npms chalk ~0.4.0 1.1.3

chalk

Terminal string styling done right. Much color.

This dependency is not matching latest version. Please consider upgrading.

Npms fs-extra ~0.8.1 0.30.0

fs-extra

fs-extra contains methods that aren't included in the vanilla Node.js fs package. Such as mkdir -p, cp -r, and rm -rf.

This dependency is not matching latest version. Please consider upgrading.

Npms grunt ~0.4.1 1.0.1

grunt

The JavaScript Task Runner

This dependency is not matching latest version. Please consider upgrading.

Npms lodash ~2.4.1 4.15.0

lodash

Lodash modular utilities.

This dependency is not matching latest version. Please consider upgrading.

Npms mkdirp ~0.3.5 0.5.1

mkdirp

Recursively mkdir, like `mkdir -p`

This dependency is not matching latest version. Please consider upgrading.

Npms moment ~2.5.0 2.14.1

moment

Parse, validate, manipulate, and display dates

This dependency is not matching latest version. Please consider upgrading.

Npms mustache ~0.8.1 2.2.1

mustache

Logic-less {{mustache}} templates with JavaScript

Security alert:

Npms ssh2 ~0.2.15 0.5.0

ssh2

SSH2 client and server modules written in pure JavaScript for node.js

This dependency is not matching latest version. Please consider upgrading.

Package Locked Requirement Latest Status Changelog
Npms grunt-contrib-jshint ~0.8.0 1.0.0

grunt-contrib-jshint

Validate files with JSHint

This dependency is not matching latest version. Please consider upgrading.

Npms jshint-stylish ~0.1.5 2.2.1

jshint-stylish

Stylish reporter for JSHint

This dependency is not matching latest version. Please consider upgrading.

Npms load-grunt-tasks ~0.2.0 3.5.2

load-grunt-tasks

Load multiple grunt tasks using globbing patterns

This dependency is not matching latest version. Please consider upgrading.