node-assetify

2 14 1

Node asset management simplified

You have 1 open security alert

Dependencies

Package Locked Requirement Latest Status Changelog
Npms assetify-parser latest 0.0.2

This dependency is up-to-date. Congrats and keep going!

Npms async 0.2.8 2.5.0

async

Higher-order functions and common patterns for asynchronous code

This dependency is not matching latest version. Please consider upgrading.

Npms clean-css 1.0.3 4.1.9

clean-css

A well-tested CSS minifier

This dependency is not matching latest version. Please consider upgrading.

Npms coffee-script 1.6.2 1.12.7

coffee-script

Unfancy JavaScript

This dependency is not matching latest version. Please consider upgrading.

Npms fs-extra 0.6.1 4.0.2

fs-extra

fs-extra contains methods that aren't included in the vanilla Node.js fs package. Such as mkdir -p, cp -r, and rm -rf.

This dependency is not matching latest version. Please consider upgrading.

Npms jsn 0.0.5 0.0.5

jsn

JavaScript Node server-side variable parser

This dependency is up-to-date. Congrats and keep going!

Npms less 1.3.3 2.7.2

less

Leaner CSS

This dependency is not matching latest version. Please consider upgrading.

Npms sass 0.5.0 1.0.0-beta.2

sass

A Dart implementation of Sass, compiled to JS.

This dependency is not matching latest version. Please consider upgrading.

Npms static-asset ~0.5.2 0.6.0

static-asset

Static asset manager for Node.JS and Express

This dependency is not matching latest version. Please consider upgrading.

Npms uglify-js 2.3.5 3.1.1

uglify-js

JavaScript parser, mangler/compressor and beautifier toolkit

Npms walk 2.2.1 2.3.9

walk

A node port of python's os.walk

This dependency is not matching latest version. Please consider upgrading.

Npms xtend 2.0.4 4.0.1

xtend

extend like a boss

This dependency is not matching latest version. Please consider upgrading.

Package Locked Requirement Latest Status Changelog
Npms grunt ~0.4.1 1.0.1

grunt

The JavaScript Task Runner

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-cli ~0.1.6 1.2.0

grunt-cli

The grunt command line interface

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-contrib-jshint ~0.1.1 1.1.0

grunt-contrib-jshint

Validate files with JSHint

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-jasmine-node 0.0.6 0.3.1

grunt-jasmine-node

Grunt task for running jasmine-node

This dependency is not matching latest version. Please consider upgrading.

Npms proxyquire ~0.4.0 1.8.0

proxyquire

Proxies nodejs require in order to allow overriding dependencies during testing.

This dependency is not matching latest version. Please consider upgrading.