blambeau blambeau

viiite

0 6 1

An alternative to ruby Benchmark

You have 1 open security alert

Dependencies

Package Locked Requirement Latest Status Changelog
There is no runtime dependency.
Package Locked Requirement Latest Status Changelog
Gems alf 0.11.1 ~> 0.11.1 0.16.3

alf version 0.11.1

Alf brings a beautiful yet powerful relational algebra to the Shell and to Ruby.

This dependency is not matching latest version. Please consider upgrading.

Gems epath 0.1.0 ~> 0.1.0 0.4.0

epath version 0.1.0

a Path manipulation library

This dependency is not matching latest version. Please consider upgrading.

Gems gnuplot 2.3.6 ~> 2.3.6 2.6.2

gnuplot version 2.3.6

Utility library to aid in interacting with gnuplot from ruby

This dependency is not matching latest version. Please consider upgrading.

Gems json 1.6.5 >= 0 1.8.2

json version 1.6.5

This is a JSON implementation as a Ruby extension in C.

Gems rake 0.9.2.2 ~> 0.9.2 10.4.2

rake version 0.9.2.2

Rake is a Make-like program implemented in Ruby. Tasks and dependencies are specified in standard Ruby syntax. Rake has the following features: * Rakefiles (rake's version of Makefiles) are completely defined in standard Ruby syntax. No XML files to edit. No quirky Makefile syntax to worry about (is that a tab or a space?) * Users can specify tasks with prerequisites. * Rake supports rule patterns to synthesize implicit tasks. * Flexible FileLists that act like arrays but know about manipulating file names and paths. * A library of prepackaged tasks to make building rakefiles easier. For example, tasks for building tarballs and publishing to FTP or SSH sites. (Formerly tasks for building RDoc and Gems were included in rake but they're now available in RDoc and RubyGems respectively.) * Supports parallel execution of tasks.

This dependency is not matching latest version. Please consider upgrading.

Gems rspec 2.8.0 ~> 2.8.0 3.2.0

rspec version 2.8.0

BDD for Ruby

This dependency is not matching latest version. Please consider upgrading.

Gems wlang 0.10.2 ~> 0.10.2 2.3.1

wlang version 0.10.2

WLang is a general-purpose *code generation*/*templating engine*. It's main aim is to help you generating web pages, sql queries, ruby code (that is, generating text in general) without having to worry too much about html entities encoding, sql back quoting, string escaping and the like. WLang proposes a generic engine that you can easily extend to fit your needs. It also proposes standard instantiations of this engine for common tasks such as rendering HTML web pages.

This dependency is not matching latest version. Please consider upgrading.