Bower_big

highcharts-ng

1.0.0

Critical or Security advisories for 1.0.0

This version doesn't have any advisory. Want to report one?

Changelog for 1.0.0

First version supporting new highcharts update api.

  • see project Readme for all changes
  • only support Highchart/Highstock >= 5.0.0
  • only support AngularJS >= 1.5 (see https://github.com/toddmotto/angular-component for lower versions)
  • Move to AngularJS Component
  • Now supports vanilla Highcharts config
  • Supports custom change detection functions
  • Should be much more stable and less bugs
  • 2 way axes binding no longer supported
  • loading property no longer supported

Dependencies for 1.0.0

Name Requirement Status
This version doesn't have runtime dependencies.

My projects using highcharts-ng

Name Locked version Requirement
You should be logged in to see which of your projects use highcharts-ng.