8a8d65bb7cec6df5ee7383532145b400?s=64 cavalle

steak

6 0 1

The delicious combination of RSpec and Capybara for Acceptance BDD

You have 19 open security alerts

Dependencies

Package Locked Requirement Latest Status Changelog
Gems capybara >= 1.0.0 2.2.1

capybara

Capybara is an integration testing tool for rack based web applications. It simulates how a user would interact with a website

This dependency is up-to-date. Congrats and keep going!

Gems rspec-rails >= 2.5.0 2.14.2

rspec-rails

RSpec for Rails

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
Gems activerecord-jdbc-adapter >= 0 1.3.7

activerecord-jdbc-adapter

AR-JDBC is a database adapter for Rails' ActiveRecord component designed to be used with JRuby built upon Java's JDBC API for database access. Provides (ActiveRecord) built-in adapters: MySQL, PostgreSQL and SQLite3 as well as adapters for popular databases such as Oracle, SQLServer, DB2, FireBird and even Java (embed) databases: Derby, HSQLDB and H2. It allows to connect to virtually any JDBC-compliant database with your JRuby on Rails application.

This dependency is up-to-date. Congrats and keep going!

Gems jdbc-sqlite3 >= 0 3.7.2.1

jdbc-sqlite3

Install this gem `require 'jdbc/sqlite3'` and invoke `Jdbc::SQLite3.load_driver` within JRuby to load the driver.

This dependency is up-to-date. Congrats and keep going!

Gems rails ~> 3.0.0 4.1.0

rails

Ruby on Rails is a full-stack web framework optimized for programmer happiness and sustainable productivity. It encourages beautiful code by favoring convention over configuration.

Security alerts:

Security alerts through its dependencies:

Gems ruby-debug >= 0 0.10.4

ruby-debug

A generic command line interface for ruby-debug.

This dependency is up-to-date. Congrats and keep going!

Gems sqlite3 >= 0 1.3.9

sqlite3

This module allows Ruby programs to interface with the SQLite3 database engine (http://www.sqlite.org). You must have the SQLite engine installed in order to build this module. Note that this module is only compatible with SQLite 3.6.16 or newer.

This dependency is up-to-date. Congrats and keep going!