code42day code42day

liftie

7 17 0

Clean, simple, easy to read, fast ski resort lift status.

Dependencies

Package Locked Requirement Latest Status Changelog
Npms CSSselect 0.7.0 ~0 0.7.0

CSSselect version 0.7.0

a CSS selector compiler/engine

This dependency is up-to-date. Congrats and keep going!

Npms async 0.9.0 ~0 1.0.0

async version 0.9.0

Higher-order functions and common patterns for asynchronous code

This dependency is not matching latest version. Please consider upgrading.

Npms connect-cachify-static 1.0.0 1.0.0 1.1.0

connect-cachify-static version 1.0.0

static (simpler and faster) variant of connect-cachify middleware

This dependency is not matching latest version. Please consider upgrading.

Npms connect-gzip-static 1.0.0 1.0.0 1.0.0

connect-gzip-static version 1.0.0

gzip static middleware for connect - serves compressed files if they exist, falls through to connect-static if they don't

This dependency is up-to-date. Congrats and keep going!

Npms debug 2.1.1 ~2 2.2.0

debug version 2.1.1

small debugging utility

This dependency is not matching latest version. Please consider upgrading.

Npms dirty 0.9.9 ~0 0.9.9

dirty version 0.9.9

A tiny & fast key value store with append-only disk log. Ideal for apps with < 1 million records.

This dependency is up-to-date. Congrats and keep going!

Npms express 3.19.2 ~3 4.12.4

express version 3.19.2

Fast, unopinionated, minimalist web framework

This dependency is not matching latest version. Please consider upgrading.

Npms htmlparser2 3.2.5 ~3.2 3.8.2

htmlparser2 version 3.2.5

Fast & forgiving HTML/XML/RSS parser

This dependency is not matching latest version. Please consider upgrading.

Npms jade 1.9.1 * 1.9.2

jade version 1.9.1

A clean, whitespace-sensitive template language for writing HTML

This dependency is not matching latest version. Please consider upgrading.

Npms limiter 1.0.5 ~1 1.0.5

limiter version 1.0.5

A generic rate limiter for node.js. Useful for API clients, web crawling, or other tasks that need to be throttled

This dependency is up-to-date. Congrats and keep going!

Npms lodash 1.3.1 ~1 3.9.1

lodash version 1.3.1

The modern build of lodash modular utilities.

This dependency is not matching latest version. Please consider upgrading.

Npms moment 2.8.1 ~2 2.10.3

moment version 2.8.1

Parse, validate, manipulate, and display dates

This dependency is not matching latest version. Please consider upgrading.

Npms nib 1.0.3 ~1 1.1.0

nib version 1.0.3

Stylus mixins and utilities

This dependency is not matching latest version. Please consider upgrading.

Npms stylus 0.47.3 > 0.38 0.51.1

stylus version 0.47.3

Robust, expressive, and feature-rich CSS superset

This dependency is not matching latest version. Please consider upgrading.

Npms stylus-font-face 0.1.0 ~0 1.0.1

stylus-font-face version 0.1.0

@font-face generator plugin for stylus

This dependency is not matching latest version. Please consider upgrading.

Npms superagent 0.18.2 ~0 1.2.0

superagent version 0.18.2

elegant & feature rich browser / node HTTP with a fluent API

This dependency is not matching latest version. Please consider upgrading.

Package Locked Requirement Latest Status Changelog
Npms commander 2.6.0 ~2 2.8.1

commander version 2.6.0

the complete solution for node.js command-line programs

This dependency is not matching latest version. Please consider upgrading.

Npms component-autoboot 0.1.0 ~0 0.1.0

component-autoboot version 0.1.0

plugin for component-builder that makes output file self contained

This dependency is up-to-date. Congrats and keep going!

Npms make-component-shrinkwrap 1.0.0 1.0.0

make-component-shrinkwrap version 1.0.0

component related make target for component-shrinkwrap workflow

This dependency is up-to-date. Congrats and keep going!

Npms make-jshint 1.0.0 ~1 1.0.0

make-jshint version 1.0.0

lint/jshint make target

This dependency is up-to-date. Congrats and keep going!

Npms mocha 2.1.0 ~2 2.2.5

mocha version 2.1.0

simple, flexible, fun test framework

This dependency is not matching latest version. Please consider upgrading.

Npms prompt 0.2.13 ~0 0.2.14

prompt version 0.2.13

A beautiful command-line prompt for node.js

This dependency is not matching latest version. Please consider upgrading.

Npms should 4.6.3 ~4 6.0.3

should version 4.6.3

test framework agnostic BDD-style assertions

This dependency is not matching latest version. Please consider upgrading.

Npms uglify-js 2.4.15 ~2 2.4.23

uglify-js version 2.4.15

JavaScript parser, mangler/compressor and beautifier toolkit

This dependency is not matching latest version. Please consider upgrading.