codeforamerica codeforamerica

follow-all

2 14 2

Follow all the members of a Twitter list with a single click

You have 6 open security alerts

Reports Beta

Some reports are compatible with your project but none of them has been enabled.

Dependencies

Package Locked Requirement Latest Status Changelog
Gems bootstrap-sass 2.3.2.2 ~> 2.0 3.3.7

bootstrap-sass version 2.3.2.2

bootstrap-sass is a Sass-powered version of Bootstrap 3, ready to drop right into your Sass powered applications.

This dependency is not matching latest version. Please consider upgrading.

Gems haml 4.0.7 >= 0 5.0.4

haml version 4.0.7

Haml (HTML Abstraction Markup Language) is a layer on top of HTML or XML that's designed to express the structure of documents in a non-repetitive, elegant, and easy way by using indentation rather than closing tags and allowing Ruby to be embedded with ease. It was originally envisioned as a plugin for Ruby on Rails, but it can function as a stand-alone templating engine.

This dependency is not matching latest version. Please consider upgrading.

Gems omniauth 1.3.1 >= 0 1.7.1

omniauth version 1.3.1

A generalized Rack framework for multiple-provider authentication.

Security alert:

Gems omniauth-twitter 1.2.1 >= 0 1.4.0

omniauth-twitter version 1.2.1

OmniAuth strategy for Twitter

This dependency is not matching latest version. Please consider upgrading.

Gems puma 3.6.0 >= 0 3.11.0

puma version 3.6.0

Puma is a simple, fast, threaded, and highly concurrent HTTP 1.1 server for Ruby/Rack applications. Puma is intended for use in both development and production environments. It's great for highly concurrent Ruby implementations such as Rubinius and JRuby as well as as providing process worker support to support CRuby well.

This dependency is not matching latest version. Please consider upgrading.

Gems rails 4.2.7.1 ~> 4.2.7 5.1.4

rails version 4.2.7.1

Ruby on Rails is a full-stack web framework optimized for programmer happiness and sustainable productivity. It encourages beautiful code by favoring convention over configuration.

This dependency is not matching latest version. Please consider upgrading.

Gems rails_12factor 0.0.3 >= 0 0.0.3

rails_12factor version 0.0.3

Run Rails the 12factor way

This dependency is up-to-date. Congrats and keep going!

Gems twitter 5.16.0 >= 0 6.2.0

twitter version 5.16.0

A Ruby interface to the Twitter API.

This dependency is not matching latest version. Please consider upgrading.

Package Locked Requirement Latest Status Changelog
Gems coffee-rails 4.2.1 >= 0 4.2.2

coffee-rails version 4.2.1

CoffeeScript adapter for the Rails asset pipeline.

This dependency is not matching latest version. Please consider upgrading.

Gems coveralls 0.8.15 >= 0 0.8.21

coveralls version 0.8.15

A Ruby implementation of the Coveralls API.

This dependency is not matching latest version. Please consider upgrading.

Gems mocha 1.2.1 >= 0 1.3.0

mocha version 1.2.1

Mocking and stubbing library with JMock/SchMock syntax, which allows mocking and stubbing of methods on real (non-mock) classes.

This dependency is not matching latest version. Please consider upgrading.

Gems rubocop 0.45.0 >= 0 0.51.0

rubocop version 0.45.0

Automatic Ruby code style checking tool. Aims to enforce the community-driven Ruby Style Guide.

Security alert:

Gems sass-rails 5.0.6 >= 4.0.3 5.0.7

sass-rails version 5.0.6

Sass adapter for the Rails asset pipeline.

This dependency is not matching latest version. Please consider upgrading.

Gems sdoc 0.4.2 >= 0 0.4.2

sdoc version 0.4.2

rdoc generator html with javascript search index.

This dependency is up-to-date. Congrats and keep going!

Gems simplecov 0.12.0 >= 0 0.15.1

simplecov version 0.12.0

Code coverage for Ruby 1.9+ with a powerful configuration library and automatic merging of coverage across test suites

This dependency is not matching latest version. Please consider upgrading.

Gems spring 2.0.0 >= 0 2.0.2

spring version 2.0.0

Preloads your application so things like console, rake and tests run faster

This dependency is not matching latest version. Please consider upgrading.

Gems uglifier 3.0.3 >= 0 4.0.2

uglifier version 3.0.3

Uglifier minifies JavaScript files by wrapping UglifyJS to be accessible in Ruby

This dependency is not matching latest version. Please consider upgrading.

Gems webmock 2.1.0 >= 0 3.1.1

webmock version 2.1.0

WebMock allows stubbing HTTP requests and setting expectations on HTTP requests.

This dependency is not matching latest version. Please consider upgrading.