coderaiser coderaiser

minify

17 0 0

Minifier of js, css, html and img

Dependencies

Package Locked Requirement Latest Status Changelog
Npms clean-css ^4.1.6 4.1.11

clean-css

A well-tested CSS minifier

This dependency is up-to-date. Congrats and keep going!

Npms css-b64-images ~0.2.5 0.2.5

css-b64-images

Base64 images in your css

This dependency is up-to-date. Congrats and keep going!

Npms debug ^3.0.0 3.1.0

debug

small debugging utility

This dependency is up-to-date. Congrats and keep going!

Npms execon ^1.2.9 1.2.9

execon

Patterns of function calls

This dependency is up-to-date. Congrats and keep going!

Npms html-minifier ^3.0.1 3.5.15

html-minifier

Highly configurable, well-tested, JavaScript-based HTML minifier.

This dependency is up-to-date. Congrats and keep going!

Npms tomas ^2.0.0 2.0.2

tomas

save data to storage and read from it to speed up computing

This dependency is up-to-date. Congrats and keep going!

Npms try-catch ^2.0.0 2.0.0

try-catch

try-catch wrapper

This dependency is up-to-date. Congrats and keep going!

Npms uglify-js ^3.0.3 3.3.22

uglify-js

JavaScript parser, mangler/compressor and beautifier toolkit

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
Npms babel-cli ^6.24.1 6.26.0

babel-cli

Babel command line.

This dependency is up-to-date. Congrats and keep going!

Npms babel-preset-env ^1.6.0 1.6.1

babel-preset-env

A Babel preset for each environment.

This dependency is up-to-date. Congrats and keep going!

Npms coveralls ^3.0.0 3.0.0

coveralls

takes json-cov output into stdin and POSTs to coveralls.io

This dependency is up-to-date. Congrats and keep going!

Npms eslint ^4.0.0 4.19.1

eslint

An AST-based pattern checker for JavaScript.

This dependency is up-to-date. Congrats and keep going!

Npms eslint-plugin-node ^6.0.0 6.0.1

eslint-plugin-node

Additional ESLint's rules for Node.js

This dependency is up-to-date. Congrats and keep going!

Npms nyc ^11.0.2 11.7.1

nyc

the Istanbul command line interface

This dependency is up-to-date. Congrats and keep going!

Npms redrun ^6.0.0 6.0.4

redrun

CLI tool to run multiple npm-scripts fast

This dependency is up-to-date. Congrats and keep going!

Npms rimraf ^2.6.1 2.6.2

rimraf

A deep deletion module for node (like `rm -rf`)

This dependency is up-to-date. Congrats and keep going!

Npms tape ^4.2.2 4.9.0

tape

tap-producing test harness for node and browsers

This dependency is up-to-date. Congrats and keep going!