13ff8dc8c2bf2a4752816e1e3f201a05?s=64 collectiveidea

delayed_job_mongoid

9 0 0

Mongoid backend for delayed_job

Dependencies

Package Locked Requirement Latest Status Changelog
Gems delayed_job < 5, >= 3.0 4.0.1

delayed_job

Delayed_job (or DJ) encapsulates the common pattern of asynchronously executing longer tasks in the background. It is a direct extraction from Shopify where the job table is responsible for a multitude of core tasks.

This dependency is up-to-date. Congrats and keep going!

Gems mongoid < 5, >= 3.0 3.1.6

mongoid

Mongoid is an ODM (Object Document Mapper) Framework for MongoDB, written in Ruby.

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
Gems coveralls >= 0 0.7.0

coveralls

A Ruby implementation of the Coveralls API.

This dependency is up-to-date. Congrats and keep going!

Gems json >= 0 1.8.1

json

This is a JSON implementation as a Ruby extension in C.

This dependency is up-to-date. Congrats and keep going!

Gems rake >= 0 10.3.1

rake

Rake is a Make-like program implemented in Ruby. Tasks and dependencies are specified in standard Ruby syntax. Rake has the following features: * Rakefiles (rake's version of Makefiles) are completely defined in standard Ruby syntax. No XML files to edit. No quirky Makefile syntax to worry about (is that a tab or a space?) * Users can specify tasks with prerequisites. * Rake supports rule patterns to synthesize implicit tasks. * Flexible FileLists that act like arrays but know about manipulating file names and paths. * A library of prepackaged tasks to make building rakefiles easier. For example, tasks for building tarballs and publishing to FTP or SSH sites. (Formerly tasks for building RDoc and Gems were included in rake but they're now available in RDoc and RubyGems respectively.) * Supports parallel execution of tasks.

This dependency is up-to-date. Congrats and keep going!

Gems rspec >= 2.14 2.14.1

rspec

BDD for Ruby

This dependency is up-to-date. Congrats and keep going!

Gems rubinius-coverage >= 0 2.0.3

rubinius-coverage

Rubinius coverage tool.

This dependency is up-to-date. Congrats and keep going!

Gems rubysl >= 0 2.0.15

rubysl

Ruby 2.0+ standard library meta-spec. Install this spec to install the Ruby standard library on compliant Ruby implementations that provide Ruby 2.0+ compatibility.

This dependency is up-to-date. Congrats and keep going!

Gems simplecov >= 0 0.8.2

simplecov

Code coverage for Ruby 1.9+ with a powerful configuration library and automatic merging of coverage across test suites

This dependency is up-to-date. Congrats and keep going!