66fb6d5d13c0be840cc08eaee856667a?s=64 comfy

comfortable-mexican-sofa

23 0 0

ComfortableMexicanSofa is a powerful Rails 4 CMS Engine

Dependencies

Package Locked Requirement Latest Status Changelog
Gems active_link_to >= 1.0.0 1.0.2

active_link_to

Helpful method when you need to add some logic that figures out if the link (or more often navigation item) is selected based on the current page or other arbitrary condition

This dependency is up-to-date. Congrats and keep going!

Gems codemirror-rails >= 3.0.0 4.0

codemirror-rails

This gem provides CodeMirror assets for your Rails 3 application.

This dependency is up-to-date. Congrats and keep going!

Gems coffee-rails >= 3.1.0 4.0.1

coffee-rails

CoffeeScript adapter for the Rails asset pipeline.

This dependency is up-to-date. Congrats and keep going!

Gems formatted_form >= 2.1.0 2.1.2

formatted_form

Rails form helper the generates Bootstrap 2 markup

This dependency is up-to-date. Congrats and keep going!

Gems haml-rails >= 0.3.0 0.5.3

haml-rails

Haml-rails provides Haml generators for Rails 3. It also enables Haml as the templating engine for you, so you don't have to screw around in your own application.rb when your Gemfile already clearly indicated what templating engine you have installed. Hurrah.

This dependency is up-to-date. Congrats and keep going!

Gems jquery-rails >= 3.0.0 3.1.0

jquery-rails

This gem provides jQuery and the jQuery-ujs driver for your Rails 3 application.

This dependency is up-to-date. Congrats and keep going!

Gems jquery-ui-rails >= 4.0.0 4.2.1

jquery-ui-rails

jQuery UI's JavaScript, CSS, and image files packaged for the Rails 3.1+ asset pipeline

This dependency is up-to-date. Congrats and keep going!

Gems kaminari >= 0.14.0 0.15.1

kaminari

Kaminari is a Scope & Engine based, clean, powerful, agnostic, customizable and sophisticated paginator for Rails 3+

This dependency is up-to-date. Congrats and keep going!

Gems kramdown >= 1.0.0 1.3.3

kramdown

kramdown is yet-another-markdown-parser but fast, pure Ruby, using a strict syntax definition and supporting several common extensions.

This dependency is up-to-date. Congrats and keep going!

Gems paperclip >= 3.4.0 4.1.1

paperclip

Easy upload management for ActiveRecord

This dependency is up-to-date. Congrats and keep going!

Gems rails ~> 4.0 4.1.0

rails

Ruby on Rails is a full-stack web framework optimized for programmer happiness and sustainable productivity. It encourages beautiful code by favoring convention over configuration.

This dependency is up-to-date. Congrats and keep going!

Gems rails-i18n ~> 4.0.0 4.0.2

rails-i18n

A set of common locale data and translations to internationalize and/or localize your Rails applications.

This dependency is up-to-date. Congrats and keep going!

Gems sass-rails >= 3.1.0 4.0.3

sass-rails

Sass adapter for the Rails asset pipeline.

This dependency is up-to-date. Congrats and keep going!

Gems tinymce-rails >= 4.0.0 4.0.19

tinymce-rails

Seamlessly integrates TinyMCE into the Rails asset pipeline introduced in Rails 3.1.

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
Gems activerecord-jdbcsqlite3-adapter >= 0 1.3.7

activerecord-jdbcsqlite3-adapter

Sqlite3 JDBC adapter for JRuby on Rails.

This dependency is up-to-date. Congrats and keep going!

Gems awesome_print >= 0 1.2.0

awesome_print

Great Ruby dubugging companion: pretty print Ruby objects to visualize their structure. Supports custom object formatting via plugins

This dependency is up-to-date. Congrats and keep going!

Gems better_errors >= 0 1.1.0

better_errors

Provides a better error page for Rails and other Rack apps. Includes source code inspection, a live REPL and local/instance variable inspection for all stack frames.

This dependency is up-to-date. Congrats and keep going!

Gems binding_of_caller >= 0 0.7.2

binding_of_caller

Retrieve the binding of a method's caller. Can also retrieve bindings even further up the stack.

This dependency is up-to-date. Congrats and keep going!

Gems coveralls >= 0 0.7.0

coveralls

A Ruby implementation of the Coveralls API.

This dependency is up-to-date. Congrats and keep going!

Gems jdbc-sqlite3 >= 0 3.7.2.1

jdbc-sqlite3

Install this gem `require 'jdbc/sqlite3'` and invoke `Jdbc::SQLite3.load_driver` within JRuby to load the driver.

This dependency is up-to-date. Congrats and keep going!

Gems mocha >= 0 1.0.0

mocha

Mocking and stubbing library with JMock/SchMock syntax, which allows mocking and stubbing of methods on real (non-mock) classes.

This dependency is up-to-date. Congrats and keep going!

Gems quiet_assets >= 0 1.0.2

quiet_assets

Quiet assets turn off rails assets log.

This dependency is up-to-date. Congrats and keep going!

Gems sqlite3 >= 0 1.3.9

sqlite3

This module allows Ruby programs to interface with the SQLite3 database engine (http://www.sqlite.org). You must have the SQLite engine installed in order to build this module. Note that this module is only compatible with SQLite 3.6.16 or newer.

This dependency is up-to-date. Congrats and keep going!