Fd7d11f362ff8f83a6cc98d471597614?s=64 conradz

hut-modal

6 2 0

HTML UI Toolkit modal component

Dependencies

Package Locked Requirement Latest Status Changelog
Npms chi-classes ~0.1.0 0.1.0

chi-classes

Easily manage CSS classes on DOM nodes

This dependency is up-to-date. Congrats and keep going!

Npms chi-events ~0.1.0 0.1.3

chi-events

Easily manage DOM events

This dependency is up-to-date. Congrats and keep going!

Npms emitter-component ~1.1.0 1.1.1

emitter-component

Event emitter

This dependency is up-to-date. Congrats and keep going!

Npms hut-base ~0.2.0 0.2.0

hut-base

Base styles for HTML UI Toolkit

This dependency is up-to-date. Congrats and keep going!

Npms mout ~0.8.0 0.9.0

mout

Modular Utilities

This dependency is not matching latest version. Please consider upgrading.

Package Locked Requirement Latest Status Changelog
Npms chi-create ~0.1.0 0.1.0

chi-create

Simple utility to create DOM nodes

This dependency is up-to-date. Congrats and keep going!

Npms hut-build ~0.3.0 0.3.2

hut-build

HTML UI Toolkit build tool

This dependency is up-to-date. Congrats and keep going!

Npms tape ~2.3.0 2.12.3

tape

tap-producing test harness for node and browsers

This dependency is not matching latest version. Please consider upgrading.