curvedmark curvedmark

roole

8 4 0

A language that compiles to CSS

Dependencies

Package Locked Requirement Latest Status Changelog
Npms chokidar 0.7.x 1.0.5

chokidar

A neat wrapper around node.js fs.watch / fs.watchFile / fsevents.

This dependency is not matching latest version. Please consider upgrading.

Npms commander 2.x 2.8.1

commander

the complete solution for node.js command-line programs

This dependency is up-to-date. Congrats and keep going!

Npms fs-extra 0.8.x 0.24.0

fs-extra

fs-extra contains methods that aren't included in the vanilla Node.js fs package. Such as mkdir -p, cp -r, and rm -rf.

This dependency is not matching latest version. Please consider upgrading.

Npms pinpoint 1.x 1.1.0

pinpoint

Display an arrow in a string of code to point to a location

This dependency is up-to-date. Congrats and keep going!

Npms promise-now 1.x 1.1.0

promise-now

Barebone Promise/A+ implementation

This dependency is up-to-date. Congrats and keep going!

Npms roole-compiler 0.6.x 0.6.0

roole-compiler

Compiler for the Roole language

This dependency is up-to-date. Congrats and keep going!

Npms roole-evaluator 0.25.x 0.25.0

roole-evaluator

Evaluator for the Roole language

This dependency is up-to-date. Congrats and keep going!

Npms roole-parser 0.13.x 0.13.1

roole-parser

Parser for the Roole language

This dependency is up-to-date. Congrats and keep going!

Npms roole-prefixer 0.3.x 0.3.1

roole-prefixer

Prefixer for the Roole language

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
Npms coffee-script 1.x 1.9.3

coffee-script

Unfancy JavaScript

This dependency is up-to-date. Congrats and keep going!

Npms mocha 1.8.x 2.3.0

mocha

simple, flexible, fun test framework

This dependency is not matching latest version. Please consider upgrading.

Npms mocha-as-promised 1.x 2.0.0

mocha-as-promised

Adds “thenable” promise support to the Mocha test runner.

This dependency is not matching latest version. Please consider upgrading.