datasektionen datasektionen

cashflow

20 24 0

Inköp/skuld-hantering

Reports Beta

Some reports are compatible with your project but none of them has been enabled.

Dependencies

Package Locked Requirement Latest Status Changelog
Gems RedCloth 4.2.9 ~> 4.2.9 4.2.9

RedCloth version 4.2.9

Textile parser for Ruby.

This dependency is up-to-date. Congrats and keep going!

Gems bootstrap-datepicker-rails 1.3.1.1 >= 0 1.4.0

bootstrap-datepicker-rails version 1.3.1.1

A date picker for Twitter Bootstrap

This dependency is not matching latest version. Please consider upgrading.

Gems bootstrap-sass 3.1.1.0 = 3.1.1.0 3.3.4.1

bootstrap-sass version 3.1.1.0

Twitter's Bootstrap, converted to Sass and ready to drop into Rails or Compass

This dependency is not matching latest version. Please consider upgrading.

Gems cancancan 1.10.1 >= 0 1.10.1

cancancan version 1.10.1

Continuation of the simple authorization solution for Rails which is decoupled from user roles. All permissions are stored in a single location.

This dependency is up-to-date. Congrats and keep going!

Gems chosen_rails 0.1.0 >= 0 0.1.0

chosen_rails version 0.1.0

This plugin turns unsightly select boxes into pretty, searchable, drop down unordered list that you can style.

This dependency is up-to-date. Congrats and keep going!

Gems cocoon 1.0.14 >= 0 1.2.6

cocoon version 1.0.14

Unobtrusive nested forms handling, using jQuery. Use this and discover cocoon-heaven.

This dependency is not matching latest version. Please consider upgrading.

Gems devise 2.2.8 ~> 2.0 3.4.1

devise version 2.2.8

Flexible authentication solution for Rails with Warden

This dependency is not matching latest version. Please consider upgrading.

Gems formtastic 3.1.3 ~> 3.1.3 3.1.3

formtastic version 3.1.3

A Rails form builder plugin/gem with semantically rich and accessible markup

This dependency is up-to-date. Congrats and keep going!

Gems formtastic-bootstrap 3.1.0 >= 0 3.1.0

formtastic-bootstrap version 3.1.0

Formtastic form builder to generate Twitter Bootstrap-friendly markup.

This dependency is up-to-date. Congrats and keep going!

Gems friendly_id 4.0.10.1 >= 0 5.1.0

friendly_id version 4.0.10.1

FriendlyId is the "Swiss Army bulldozer" of slugging and permalink plugins for Active Record. It lets you create pretty URLs and work with human-friendly strings as if they were numeric ids.

This dependency is not matching latest version. Please consider upgrading.

Gems haml-contrib 1.0.0.1 >= 0 1.0.0.1

haml-contrib version 1.0.0.1

Addons for the Ruby implementation of the Haml template language.

This dependency is up-to-date. Congrats and keep going!

Gems haml-rails 0.4 >= 0 0.9.0

haml-rails version 0.4

Haml-rails provides Haml generators for Rails 4. It also enables Haml as the templating engine for you, so you don't have to screw around in your own application.rb when your Gemfile already clearly indicated what templating engine you have installed. Hurrah.

This dependency is not matching latest version. Please consider upgrading.

Gems i18n_routing 0.6.2 >= 0 0.6.2

i18n_routing version 0.6.2

I18n_routing is a plugin for Ruby on Rails that lets you easily translate your routes trough the I18n api included in Rails since version 2.2

This dependency is up-to-date. Congrats and keep going!

Gems jquery-rails 1.0.19 >= 0 4.0.3

jquery-rails version 1.0.19

This gem provides jQuery and the jQuery-ujs driver for your Rails 4+ application.

This dependency is not matching latest version. Please consider upgrading.

Gems kaminari 0.16.2 >= 0 0.16.3

kaminari version 0.16.2

Kaminari is a Scope & Engine based, clean, powerful, agnostic, customizable and sophisticated paginator for Rails 3+

This dependency is not matching latest version. Please consider upgrading.

Gems net-ldap 0.11 >= 0 0.11

net-ldap version 0.11

Net::LDAP for Ruby (also called net-ldap) implements client access for the Lightweight Directory Access Protocol (LDAP), an IETF standard protocol for accessing distributed directory services. Net::LDAP is written completely in Ruby with no external dependencies. It supports most LDAP client features and a subset of server features as well. Net::LDAP has been tested against modern popular LDAP servers including OpenLDAP and Active Directory. The current release is mostly compliant with earlier versions of the IETF LDAP RFCs (2251-2256, 2829-2830, 3377, and 3771). Our roadmap for Net::LDAP 1.0 is to gain full <em>client</em> compliance with the most recent LDAP RFCs (4510-4519, plutions of 4520-4532).

This dependency is up-to-date. Congrats and keep going!

Gems omniauth 1.2.2 ~> 1.0 1.2.2

omniauth version 1.2.2

A generalized Rack framework for multiple-provider authentication.

This dependency is up-to-date. Congrats and keep going!

Gems omniauth-cas 1.1.0 ~> 1.0 1.1.0

omniauth-cas version 1.1.0

CAS Strategy for OmniAuth

This dependency is up-to-date. Congrats and keep going!

Gems paper_trail 3.0.6 >= 0 3.0.7

paper_trail version 3.0.6

Track changes to your models' data. Good for auditing or versioning.

This dependency is not matching latest version. Please consider upgrading.

Gems pg 0.17.1 >= 0 0.18.1

pg version 0.17.1

Pg is the Ruby interface to the {PostgreSQL RDBMS}[http://www.postgresql.org/]. It works with {PostgreSQL 8.4 and later}[http://www.postgresql.org/support/versioning/]. A small example usage: #!/usr/bin/env ruby require 'pg' # Output a table of current connections to the DB conn = PG.connect( dbname: 'sales' ) conn.exec( "SELECT * FROM pg_stat_activity" ) do |result| puts " PID | User | Query" result.each do |row| puts " %7d | %-16s | %s " % row.values_at('procpid', 'usename', 'current_query') end end

This dependency is not matching latest version. Please consider upgrading.

Gems rails 3.2.21 ~> 3.2.0 4.2.1

rails version 3.2.21

Ruby on Rails is a full-stack web framework optimized for programmer happiness and sustainable productivity. It encourages beautiful code by favoring convention over configuration.

This dependency is not matching latest version. Please consider upgrading.

Gems sass-rails 3.2.6 >= 3.2 5.0.3

sass-rails version 3.2.6

Sass adapter for the Rails asset pipeline.

This dependency is not matching latest version. Please consider upgrading.

Gems simple-navigation 3.14.0 >= 0 4.0.3

simple-navigation version 3.14.0

With the simple-navigation gem installed you can easily create multilevel navigations for your Rails, Sinatra or Padrino applications. The navigation is defined in a single configuration file. It supports automatic as well as explicit highlighting of the currently active navigation through regular expressions.

This dependency is not matching latest version. Please consider upgrading.

Gems textacular 3.2.1 >= 0 3.2.2

textacular version 3.2.1

Textacular exposes full text search capabilities from PostgreSQL, extending ActiveRecord with scopes making search easy and fun!

This dependency is not matching latest version. Please consider upgrading.

Gems uglifier 2.7.0 >= 0 2.7.1

uglifier version 2.7.0

Uglifier minifies JavaScript files by wrapping UglifyJS to be accessible in Ruby

This dependency is not matching latest version. Please consider upgrading.

Gems unicorn 4.1.1 >= 0 4.8.3

unicorn version 4.1.1

\Unicorn is an HTTP server for Rack applications designed to only serve fast clients on low-latency, high-bandwidth connections and take advantage of features in Unix/Unix-like kernels. Slow clients should only be served by placing a reverse proxy capable of fully buffering both the the request and response in between \Unicorn and slow clients.

This dependency is not matching latest version. Please consider upgrading.

Gems workflow 1.2.0 >= 0 1.2.0

workflow version 1.2.0

Workflow is a finite-state-machine-inspired API for modeling and interacting with what we tend to refer to as 'workflow'. * nice DSL to describe your states, events and transitions * robust integration with ActiveRecord and non relational data stores * various hooks for single transitions, entering state etc. * convenient access to the workflow specification: list states, possible events for particular state

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
Gems capybara 2.4.4 >= 0 2.4.4

capybara version 2.4.4

Capybara is an integration testing tool for rack based web applications. It simulates how a user would interact with a website

This dependency is up-to-date. Congrats and keep going!

Gems capybara-webkit 1.4.1 >= 0 1.5.0

capybara-webkit version 1.4.1

Headless Webkit driver for Capybara

This dependency is not matching latest version. Please consider upgrading.

Gems codeclimate-test-reporter 0.4.3 >= 0 0.4.7

codeclimate-test-reporter version 0.4.3

Collects test coverage data from your Ruby test suite and sends it to Code Climate's hosted, automated code review service. Based on SimpleCov.

This dependency is not matching latest version. Please consider upgrading.

Gems cucumber-rails 1.4.2 >= 0 1.4.2

cucumber-rails version 1.4.2

Cucumber Generator and Runtime for Rails

This dependency is up-to-date. Congrats and keep going!

Gems database_cleaner 1.3.0 >= 0 1.4.1

database_cleaner version 1.3.0

Strategies for cleaning databases. Can be used to ensure a clean state for testing.

This dependency is not matching latest version. Please consider upgrading.

Gems factory_girl_rails 4.5.0 >= 0 4.5.0

factory_girl_rails version 4.5.0

factory_girl_rails provides integration between factory_girl and rails 3 (currently just automatic factory definition loading)

This dependency is up-to-date. Congrats and keep going!

Gems headless 1.0.2 >= 0 1.0.2

headless version 1.0.2

Headless is a Ruby interface for Xvfb. It allows you to create a headless display straight from Ruby code, hiding some low-level action.

This dependency is up-to-date. Congrats and keep going!

Gems launchy 2.4.3 >= 0 2.4.3

launchy version 2.4.3

Launchy is helper class for launching cross-platform applications in a fire and forget manner. There are application concepts (browser, email client, etc) that are common across all platforms, and they may be launched differently on each platform. Launchy is here to make a common approach to launching external application from within ruby programs.

This dependency is up-to-date. Congrats and keep going!

Gems pry-nav 0.2.4 >= 0 0.2.4

pry-nav version 0.2.4

Turn Pry into a primitive debugger. Adds 'step' and 'next' commands to control execution.

This dependency is up-to-date. Congrats and keep going!

Gems pry-rails 0.3.2 >= 0 0.3.4

pry-rails version 0.3.2

Use Pry as your rails console

This dependency is not matching latest version. Please consider upgrading.

Gems rspec 3.2.0 ~> 3.2.0 3.2.0

rspec version 3.2.0

BDD for Ruby

This dependency is up-to-date. Congrats and keep going!

Gems rspec-activemodel-mocks 1.0.1 >= 0 1.0.1

rspec-activemodel-mocks version 1.0.1

RSpec test doubles for ActiveModel and ActiveRecord

This dependency is up-to-date. Congrats and keep going!

Gems rspec-rails 3.2.0 ~> 3.2.0 3.2.1

rspec-rails version 3.2.0

RSpec for Rails

This dependency is not matching latest version. Please consider upgrading.

Gems shoulda-matchers 2.8.0 >= 0 2.8.0

shoulda-matchers version 2.8.0

Making tests easy on the fingers and eyes

This dependency is up-to-date. Congrats and keep going!

Gems simplecov 0.9.1 ~> 0.9 0.10.0

simplecov version 0.9.1

Code coverage for Ruby 1.9+ with a powerful configuration library and automatic merging of coverage across test suites

This dependency is not matching latest version. Please consider upgrading.

Gems teaspoon 0.8.0 >= 0 0.9.1

teaspoon version 0.8.0

Run Javascript tests using Jasmine, Mocha or QUnit in the browser or headless using PhantomJS, Selenium Webdriver, or Capybara Webkit

This dependency is not matching latest version. Please consider upgrading.

Gems webmock 1.20.4 >= 0 1.21.0

webmock version 1.20.4

WebMock allows stubbing HTTP requests and setting expectations on HTTP requests.

This dependency is not matching latest version. Please consider upgrading.