dtan4 dtan4

terraforming

26 1 0

Export existing AWS resources to Terraform style (tf, tfstate)

Dependencies

Package Locked Requirement Latest Status Changelog
Gems aws-sdk-autoscaling ~> 1 1.3.0

aws-sdk-autoscaling

Official AWS Ruby gem for Auto Scaling. This gem is part of the AWS SDK for Ruby.

This dependency is up-to-date. Congrats and keep going!

Gems aws-sdk-cloudwatch ~> 1 1.2.0

aws-sdk-cloudwatch

Official AWS Ruby gem for Amazon CloudWatch (CloudWatch). This gem is part of the AWS SDK for Ruby.

This dependency is up-to-date. Congrats and keep going!

Gems aws-sdk-ec2 ~> 1 1.18.0

aws-sdk-ec2

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

This dependency is up-to-date. Congrats and keep going!

Gems aws-sdk-efs ~> 1 1.0.0

aws-sdk-efs

Official AWS Ruby gem for Amazon Elastic File System (EFS). This gem is part of the AWS SDK for Ruby.

This dependency is up-to-date. Congrats and keep going!

Gems aws-sdk-elasticache ~> 1 1.3.0

aws-sdk-elasticache

Official AWS Ruby gem for Amazon ElastiCache. This gem is part of the AWS SDK for Ruby.

This dependency is up-to-date. Congrats and keep going!

Gems aws-sdk-elasticloadbalancing ~> 1 1.1.0

aws-sdk-elasticloadbalancing

Official AWS Ruby gem for Elastic Load Balancing. This gem is part of the AWS SDK for Ruby.

This dependency is up-to-date. Congrats and keep going!

Gems aws-sdk-elasticloadbalancingv2 ~> 1 1.5.0

aws-sdk-elasticloadbalancingv2

Official AWS Ruby gem for Elastic Load Balancing (Elastic Load Balancing v2). This gem is part of the AWS SDK for Ruby.

This dependency is up-to-date. Congrats and keep going!

Gems aws-sdk-iam ~> 1 1.3.0

aws-sdk-iam

Official AWS Ruby gem for AWS Identity and Access Management (IAM). This gem is part of the AWS SDK for Ruby.

This dependency is up-to-date. Congrats and keep going!

Gems aws-sdk-kms ~> 1 1.3.0

aws-sdk-kms

Official AWS Ruby gem for AWS Key Management Service (KMS). This gem is part of the AWS SDK for Ruby.

This dependency is up-to-date. Congrats and keep going!

Gems aws-sdk-rds ~> 1 1.7.0

aws-sdk-rds

Official AWS Ruby gem for Amazon Relational Database Service (Amazon RDS). This gem is part of the AWS SDK for Ruby.

This dependency is up-to-date. Congrats and keep going!

Gems aws-sdk-redshift ~> 1 1.1.0

aws-sdk-redshift

Official AWS Ruby gem for Amazon Redshift. This gem is part of the AWS SDK for Ruby.

This dependency is up-to-date. Congrats and keep going!

Gems aws-sdk-route53 ~> 1 1.5.0

aws-sdk-route53

Official AWS Ruby gem for Amazon Route 53 (Route 53). This gem is part of the AWS SDK for Ruby.

This dependency is up-to-date. Congrats and keep going!

Gems aws-sdk-s3 ~> 1 1.6.0

aws-sdk-s3

Official AWS Ruby gem for Amazon Simple Storage Service (Amazon S3). This gem is part of the AWS SDK for Ruby.

This dependency is up-to-date. Congrats and keep going!

Gems aws-sdk-sns ~> 1 1.1.0

aws-sdk-sns

Official AWS Ruby gem for Amazon Simple Notification Service (Amazon SNS). This gem is part of the AWS SDK for Ruby.

This dependency is up-to-date. Congrats and keep going!

Gems aws-sdk-sqs ~> 1 1.3.0

aws-sdk-sqs

Official AWS Ruby gem for Amazon Simple Queue Service (Amazon SQS). This gem is part of the AWS SDK for Ruby.

This dependency is up-to-date. Congrats and keep going!

Gems multi_json ~> 1.12.1 1.12.2

multi_json

A common interface to multiple JSON libraries, including Oj, Yajl, the JSON gem (with C-extensions), the pure-Ruby JSON gem, NSJSONSerialization, gson.rb, JrJackson, and OkJson.

This dependency is up-to-date. Congrats and keep going!

Gems thor >= 0 0.20.0

thor

Thor is a toolkit for building powerful command-line interfaces.

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
Gems bundler ~> 1.7 1.16.0

bundler

Bundler manages an application's dependencies through its entire life, across many machines, systematically and repeatably

This dependency is up-to-date. Congrats and keep going!

Gems coveralls ~> 0.8.13 0.8.21

coveralls

A Ruby implementation of the Coveralls API.

This dependency is up-to-date. Congrats and keep going!

Gems guard >= 0 2.14.1

guard

Guard is a command line tool to easily handle events on file system modifications.

This dependency is up-to-date. Congrats and keep going!

Gems guard-rspec >= 0 4.7.3

guard-rspec

Guard::RSpec automatically run your specs (much like autotest).

This dependency is up-to-date. Congrats and keep going!

Gems listen ~> 3.1.0 3.1.5

listen

The Listen gem listens to file modifications and notifies you about the changes. Works everywhere!

This dependency is up-to-date. Congrats and keep going!

Gems rake >= 0 12.3.0

rake

Rake is a Make-like program implemented in Ruby. Tasks and dependencies are specified in standard Ruby syntax. Rake has the following features: * Rakefiles (rake's version of Makefiles) are completely defined in standard Ruby syntax. No XML files to edit. No quirky Makefile syntax to worry about (is that a tab or a space?) * Users can specify tasks with prerequisites. * Rake supports rule patterns to synthesize implicit tasks. * Flexible FileLists that act like arrays but know about manipulating file names and paths. * Supports parallel execution of tasks.

This dependency is up-to-date. Congrats and keep going!

Gems rspec ~> 3.2 3.7.0

rspec

BDD for Ruby

This dependency is up-to-date. Congrats and keep going!

Gems rubocop >= 0 0.51.0

rubocop

Automatic Ruby code style checking tool. Aims to enforce the community-driven Ruby Style Guide.

This dependency is up-to-date. Congrats and keep going!

Gems simplecov ~> 0.14.1 0.15.1

simplecov

Code coverage for Ruby 1.9+ with a powerful configuration library and automatic merging of coverage across test suites

This dependency is not matching latest version. Please consider upgrading.

Gems terminal-notifier-guard >= 0 1.7.0

terminal-notifier-guard

Send User Notifications on Mac OS X 10.8 - with status icons.

This dependency is up-to-date. Congrats and keep going!