edjafarov edjafarov

compy

3 31 0

lightweight html app builder

You have 3 open security alerts

Dependencies

Package Locked Requirement Latest Status Changelog
Npms async 0.2.9 ~0.2.9 0.9.0

async version 0.2.9

Higher-order functions and common patterns for asynchronous code

This dependency is not matching latest version. Please consider upgrading.

Npms chai 1.8.0 ~1.8.0 2.2.0

chai version 1.8.0

BDD/TDD assertion library for node.js and the browser. Test framework agnostic.

This dependency is not matching latest version. Please consider upgrading.

Npms commander 2.0.0 ~2.0.0 2.8.0

commander version 2.0.0

the complete solution for node.js command-line programs

This dependency is not matching latest version. Please consider upgrading.

Npms complete 0.4.3 ~0.4.3 0.4.4

complete version 0.4.3

tab completion CLI programs

This dependency is not matching latest version. Please consider upgrading.

Npms component 0.17.6 ~0.17.0 1.1.0

component version 0.17.6

Component package manager consuming git repositories

This dependency is not matching latest version. Please consider upgrading.

Npms connect 2.9.0 ~2.9.0 3.3.5

connect version 2.9.0

High performance middleware framework

This dependency is not matching latest version. Please consider upgrading.

Npms connect-livereload 0.3.0 ~0.3.0 0.5.3

connect-livereload version 0.3.0

connect middleware for adding the livereload script to the response

This dependency is not matching latest version. Please consider upgrading.

Npms fs.extra 1.2.1 ~1.2.1 1.3.2

fs.extra version 1.2.1

fs.move and fs.copy for Node.JS

This dependency is not matching latest version. Please consider upgrading.

Npms grunt 0.4.1 ~0.4.1 0.4.5

grunt version 0.4.1

The JavaScript Task Runner

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-cli 0.1.9 0.1.9 0.1.13

grunt-cli version 0.1.9

The grunt command line interface.

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-component-constructor 0.2.16 ~0.2.16 0.2.16

grunt-component-constructor version 0.2.16

Build and watch Components

This dependency is up-to-date. Congrats and keep going!

Npms grunt-contrib-clean 0.5.0 ~0.5.0 0.6.0

grunt-contrib-clean version 0.5.0

Clean files and folders.

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-contrib-concat 0.3.0 ~0.3.0 0.5.1

grunt-contrib-concat version 0.3.0

Concatenate files.

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-contrib-connect 0.5.0 ~0.5.0 0.10.1

grunt-contrib-connect version 0.5.0

Start a connect web server

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-contrib-cssmin 0.6.2 ~0.6.1 0.12.2

grunt-contrib-cssmin version 0.6.2

Minify CSS

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-contrib-uglify 0.2.4 ~0.2.4 0.9.1

grunt-contrib-uglify version 0.2.4

Minify files with UglifyJS.

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-contrib-watch 0.5.3 ~0.5.3 0.6.1

grunt-contrib-watch version 0.5.3

Run predefined tasks whenever watched file patterns are added, changed or deleted.

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-karma 0.7.1 ~0.7.1 0.10.1

grunt-karma version 0.7.1

grunt plugin for karma test runner

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-preprocess 3.0.1 ~3.0.1 4.1.0

grunt-preprocess version 3.0.1

Preprocess HTML and JavaScript directives based off environment configuration

This dependency is not matching latest version. Please consider upgrading.

Npms karma 0.10.2 ~0.12.15 0.12.31

karma version 0.10.2

Spectacular Test Runner for JavaScript.

This dependency is not matching latest version. Please consider upgrading.

Npms karma-chrome-launcher 0.1.0 0.1.8

karma-chrome-launcher version 0.1.0

A Karma plugin. Launcher for Chrome and Chrome Canary.

This dependency is not matching latest version. Please consider upgrading.

Npms karma-coffee-preprocessor 0.1.0 0.2.1

karma-coffee-preprocessor version 0.1.0

A Karma plugin. Compile coffee script on the fly.

This dependency is not matching latest version. Please consider upgrading.

Npms karma-firefox-launcher 0.1.0 0.1.4

karma-firefox-launcher version 0.1.0

A Karma plugin. Launcher for Firefox.

This dependency is not matching latest version. Please consider upgrading.

Npms karma-html2js-preprocessor 0.1.0 0.1.0

karma-html2js-preprocessor version 0.1.0

A Karma plugin. Convert HTML files into JS strings to serve them in a script tag.

This dependency is up-to-date. Congrats and keep going!

Npms karma-jasmine 0.1.3 0.3.5

karma-jasmine version 0.1.3

A Karma plugin - adapter for Jasmine testing framework.

This dependency is not matching latest version. Please consider upgrading.

Npms karma-phantomjs-launcher 0.1.0 0.1.4

karma-phantomjs-launcher version 0.1.0

A Karma plugin. Launcher for PhantomJS.

This dependency is not matching latest version. Please consider upgrading.

Npms karma-requirejs 0.1.0 0.2.2

karma-requirejs version 0.1.0

A Karma plugin. Adapter for RequireJS framework.

This dependency is not matching latest version. Please consider upgrading.

Npms karma-script-launcher 0.1.0 0.1.0

karma-script-launcher version 0.1.0

A Karma plugin. Launcher for shell scripts.

This dependency is up-to-date. Congrats and keep going!

Npms mocha 1.11.0 ~1.11.0 2.2.4

mocha version 1.11.0

simple, flexible, fun test framework

This dependency is not matching latest version. Please consider upgrading.

Npms ncp 0.4.2 ~0.4.2 2.0.0

ncp version 0.4.2

Asynchronous recursive file copy utility.

This dependency is not matching latest version. Please consider upgrading.

Npms nock 0.22.1 ~0.22.0 1.6.0

nock version 0.22.1

HTTP Server mocking for Node.js

This dependency is not matching latest version. Please consider upgrading.

Npms request 2.25.0 ~2.25.0 2.55.0

request version 2.25.0

Simplified HTTP request client.

This dependency is not matching latest version. Please consider upgrading.

Npms rimraf 2.2.2 ~2.2.2 2.3.2

rimraf version 2.2.2

A deep deletion module for node (like `rm -rf`)

This dependency is not matching latest version. Please consider upgrading.

Npms underscore 1.5.2 ~1.5.2 1.8.3

underscore version 1.5.2

JavaScript's functional programming helper library.

This dependency is not matching latest version. Please consider upgrading.

Package Locked Requirement Latest Status Changelog
There is no development dependency.