D1f45427e019d50acf3be00158067320?s=64 eet-nu

buckaroo-ideal

16 0 0

A simple Ruby library that aids you in handling iDEAL transactions via the Buckaroo iDEAL gateway.

Dependencies

Package Locked Requirement Latest Status Changelog
Gems activesupport >= 0 4.1.0

activesupport

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

This dependency is up-to-date. Congrats and keep going!

Gems fastercsv >= 0 1.5.5

fastercsv

FasterCSV is intended as a complete replacement to the CSV standard library. It is significantly faster and smaller while still being pure Ruby code. It also strives for a better interface.

This dependency is up-to-date. Congrats and keep going!

Gems transliterator >= 0 0.0.1

transliterator

A library for translating UTF-8 characters to their ASCII equivalents. This library is based on code from the babosa gem and meant for projects that only need the transliterator functionality.

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
Gems fuubar >= 0 1.3.2

fuubar

the instafailing RSpec progress bar formatter

This dependency is up-to-date. Congrats and keep going!

Gems guard >= 0 2.6.0

guard

Guard is a command line tool to easily handle events on file system modifications.

This dependency is up-to-date. Congrats and keep going!

Gems guard-bundler >= 0 2.0.0

guard-bundler

Guard::Bundler automatically install/update your gem bundle when needed

This dependency is up-to-date. Congrats and keep going!

Gems guard-rspec >= 0 4.2.8

guard-rspec

Guard::RSpec automatically run your specs (much like autotest).

This dependency is up-to-date. Congrats and keep going!

Gems rainbow >= 0 2.0.0

rainbow

Colorize printed text on ANSI terminals

This dependency is up-to-date. Congrats and keep going!

Gems rake >= 0 10.3.1

rake

Rake is a Make-like program implemented in Ruby. Tasks and dependencies are specified in standard Ruby syntax. Rake has the following features: * Rakefiles (rake's version of Makefiles) are completely defined in standard Ruby syntax. No XML files to edit. No quirky Makefile syntax to worry about (is that a tab or a space?) * Users can specify tasks with prerequisites. * Rake supports rule patterns to synthesize implicit tasks. * Flexible FileLists that act like arrays but know about manipulating file names and paths. * A library of prepackaged tasks to make building rakefiles easier. For example, tasks for building tarballs and publishing to FTP or SSH sites. (Formerly tasks for building RDoc and Gems were included in rake but they're now available in RDoc and RubyGems respectively.) * Supports parallel execution of tasks.

This dependency is up-to-date. Congrats and keep going!

Gems rb-fsevent >= 0 0.9.4

rb-fsevent

FSEvents API with Signals catching (without RubyCocoa)

This dependency is up-to-date. Congrats and keep going!

Gems rb-readline >= 0 0.5.1

rb-readline

The readline library provides a pure Ruby implementation of the GNU readline C library, as well as the Readline extension that ships as part of the standard library.

This dependency is up-to-date. Congrats and keep going!

Gems rspec >= 0 2.14.1

rspec

BDD for Ruby

This dependency is up-to-date. Congrats and keep going!

Gems savon_spec >= 0 1.3.0

savon_spec

Savon testing library

This dependency is up-to-date. Congrats and keep going!

Gems vcr >= 0 2.9.0

vcr

VCR provides a simple API to record and replay your test suite's HTTP interactions. It works with a variety of HTTP client libraries, HTTP stubbing libraries and testing frameworks.

This dependency is up-to-date. Congrats and keep going!

Gems webmock >= 0 1.17.4

webmock

WebMock allows stubbing HTTP requests and setting expectations on HTTP requests.

This dependency is up-to-date. Congrats and keep going!

Gems yard >= 0 0.8.7.4

yard

YARD is a documentation generation tool for the Ruby programming language. It enables the user to generate consistent, usable documentation that can be exported to a number of formats very easily, and also supports extending for custom Ruby constructs such as custom class level definitions.

This dependency is up-to-date. Congrats and keep going!