emberjs emberjs

ember-rails

14 2 1

Ember for Rails 3.1+

You have 1 open security alert

Dependencies

Package Locked Requirement Latest Status Changelog
Gems active-model-adapter-source >= 1.13.0 2.1.1

active-model-adapter-source

ember-data active-model-adapter code wrapper for use with Ruby libs.

This dependency is up-to-date. Congrats and keep going!

Gems active_model_serializers >= 0 0.10.0

active_model_serializers

ActiveModel::Serializers allows you to generate your JSON in an object-oriented and convention-driven manner.

This dependency is up-to-date. Congrats and keep going!

Gems ember-cli-assets ~> 0.0.1 0.0.32

ember-cli-assets

The assets for Ember CLI.

This dependency is up-to-date. Congrats and keep going!

Gems ember-data-source >= 1.13.0 2.5.3

ember-data-source

ember-data source code wrapper for use with Ruby libs.

This dependency is up-to-date. Congrats and keep going!

Gems ember-es6_template ~> 0.4.0 0.5.3

ember-es6_template

The tilt template for Ember specified ES6.

This dependency is not matching latest version. Please consider upgrading.

Gems ember-handlebars-template < 1.0, >= 0.1.1 0.7.4

ember-handlebars-template

The sprockets template for Ember Handlebars.

This dependency is up-to-date. Congrats and keep going!

Gems ember-source >= 1.8.0 2.5.1

ember-source

Ember.js source code wrapper for use with Ruby libs.

This dependency is up-to-date. Congrats and keep going!

Gems jquery-rails >= 1.0.17 4.1.1

jquery-rails

This gem provides jQuery and the jQuery-ujs driver for your Rails 4+ application.

This dependency is up-to-date. Congrats and keep going!

Gems railties >= 3.1 4.2.6

railties

Rails internals: application bootup, plugins, generators, and rake tasks.

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
Gems bundler >= 1.2.2 1.12.4

bundler

Bundler manages an application's dependencies through its entire life, across many machines, systematically and repeatably

This dependency is up-to-date. Congrats and keep going!

Gems handlebars-source < 3, > 1.0.0 4.0.5

handlebars-source

Handlebars.js source code wrapper for (pre)compilation gems.

Gems safe_yaml >= 1.0.4 1.0.4

safe_yaml

Parse YAML safely

This dependency is up-to-date. Congrats and keep going!

Gems sprockets-rails >= 0 3.0.4

sprockets-rails

Sprockets Rails integration

This dependency is up-to-date. Congrats and keep going!

Gems test-unit >= 0 3.1.9

test-unit

Test::Unit (test-unit) is unit testing framework for Ruby, based on xUnit principles. These were originally designed by Kent Beck, creator of extreme programming software development methodology, for Smalltalk's SUnit. It allows writing tests, checking results and automated testing in Ruby.

This dependency is up-to-date. Congrats and keep going!

Gems tzinfo >= 0 1.2.2

tzinfo

TZInfo provides daylight savings aware transformations between times in different time zones.

This dependency is up-to-date. Congrats and keep going!

Gems vcr >= 0 3.0.3

vcr

Record your test suite's HTTP interactions and replay them during future test runs for fast, deterministic, accurate tests.

This dependency is up-to-date. Congrats and keep going!

Gems webmock < 1.14.0 2.0.3

webmock

WebMock allows stubbing HTTP requests and setting expectations on HTTP requests.

This dependency is not matching latest version. Please consider upgrading.