enytc enytc

demi

2 16 0

A wonderful API framework for node.js

Dependencies

Package Locked Requirement Latest Status Changelog
Npms bella ~0.4.0 0.5.3

bella

A API Authentication for node.js

This dependency is not matching latest version. Please consider upgrading.

Npms colors ~0.6.2 1.1.2

colors

get colors in your node.js console

This dependency is not matching latest version. Please consider upgrading.

Npms cors ~2.1.1 2.8.3

cors

Node.js CORS middleware

This dependency is not matching latest version. Please consider upgrading.

Npms demi-logger ~0.1.3 0.1.5

demi-logger

Demi.js middleware for advanced logging

This dependency is up-to-date. Congrats and keep going!

Npms express ~3.4.7 4.15.3

express

Fast, unopinionated, minimalist web framework

This dependency is not matching latest version. Please consider upgrading.

Npms express-resource ~1.0.0 1.0.0

express-resource

Resourceful routing for express

This dependency is up-to-date. Congrats and keep going!

Npms forever ~0.10.11 0.15.3

forever

A simple CLI tool for ensuring that a given node script runs continuously (i.e. forever)

This dependency is not matching latest version. Please consider upgrading.

Npms mongoose ~3.8.3 4.10.2

mongoose

Mongoose MongoDB ODM

This dependency is not matching latest version. Please consider upgrading.

Npms socket.io ~0.9.16 2.0.1

socket.io

Real-time apps made cross-browser & easy with a WebSocket-like API

This dependency is not matching latest version. Please consider upgrading.

Npms underscore ~1.5.2 1.8.3

underscore

JavaScript's functional programming helper library.

This dependency is not matching latest version. Please consider upgrading.

Npms underscore.string ~2.3.3 3.3.4

underscore.string

String manipulation extensions for Underscore.js javascript library.

This dependency is not matching latest version. Please consider upgrading.

Package Locked Requirement Latest Status Changelog
Npms chai ~1.8.0 4.0.0

chai

BDD/TDD assertion library for node.js and the browser. Test framework agnostic.

This dependency is not matching latest version. Please consider upgrading.

Npms gulp ~3.5.0 3.9.1

gulp

The streaming build system

This dependency is not matching latest version. Please consider upgrading.

Npms gulp-jshint ~1.3.4 2.0.4

gulp-jshint

JSHint plugin for gulp

This dependency is not matching latest version. Please consider upgrading.

Npms gulp-mocha ~0.4.1 4.3.1

gulp-mocha

Run Mocha tests

This dependency is not matching latest version. Please consider upgrading.

Npms jshint-stylish ~0.1.5 2.2.1

jshint-stylish

Stylish reporter for JSHint

This dependency is not matching latest version. Please consider upgrading.

Npms mocha ~1.10.0 3.4.2

mocha

simple, flexible, fun test framework

This dependency is not matching latest version. Please consider upgrading.

Npms supertest ~0.8.1 3.0.0

supertest

SuperAgent driven library for testing HTTP servers

This dependency is not matching latest version. Please consider upgrading.