enytc enytc

selena

11 37 0

A wonderful full stack framework for node.js

Dependencies

Package Locked Requirement Latest Status Changelog
Bower angular latest 1.6.6

This dependency is up-to-date. Congrats and keep going!

Bower angular-cookies latest 1.6.6

This dependency is up-to-date. Congrats and keep going!

Bower angular-md5 ~0.1.7 0.1.10

This dependency is up-to-date. Congrats and keep going!

Bower angular-resource latest 1.6.6

This dependency is up-to-date. Congrats and keep going!

Bower angular-route latest 1.6.6

This dependency is up-to-date. Congrats and keep going!

Bower angular-ui-utils latest 3.0.0

This dependency is up-to-date. Congrats and keep going!

Npms colors ~0.6.2 1.1.2

colors

get colors in your node.js console

This dependency is not matching latest version. Please consider upgrading.

Npms connect-flash ~0.1.1 0.1.1

connect-flash

Flash message middleware for Connect.

This dependency is up-to-date. Congrats and keep going!

Npms connect-mongo ~0.4.0 1.3.2

connect-mongo

MongoDB session store for Express and Connect

This dependency is not matching latest version. Please consider upgrading.

Npms consolidate ~0.10.0 0.14.5

consolidate

Template engine consolidation library

This dependency is not matching latest version. Please consider upgrading.

Npms cors ~2.1.1 2.8.4

cors

Node.js CORS middleware

This dependency is not matching latest version. Please consider upgrading.

Npms crypto 0.0.3 1.0.1

crypto

This package is no longer supported and has been deprecated. To avoid malicious use, npm is hanging on to the package name.

This dependency is not matching latest version. Please consider upgrading.

Npms demi-logger ~0.1.3 0.1.5

demi-logger

Demi.js middleware for advanced logging

This dependency is not matching latest version. Please consider upgrading.

Npms express ~3.4.7 4.15.4

express

Fast, unopinionated, minimalist web framework

This dependency is not matching latest version. Please consider upgrading.

Npms forever ~0.10.11 0.15.3

forever

A simple CLI tool for ensuring that a given node script runs continuously (i.e. forever)

This dependency is not matching latest version. Please consider upgrading.

Npms jade ~1.1.5 1.11.0

jade

A clean, whitespace-sensitive template language for writing HTML

This dependency is not matching latest version. Please consider upgrading.

Bower jquery latest 3.2.1

This dependency is up-to-date. Congrats and keep going!

Bower livi18n latest 0.1.0

Npms livi18n ~0.3.0 0.3.0

livi18n

Internationalisation (i18n) for backend and frontend node.js

This dependency is up-to-date. Congrats and keep going!

Npms mongoose ~3.8.7 4.11.12

mongoose

Mongoose MongoDB ODM

This dependency is not matching latest version. Please consider upgrading.

Npms mongoose-timestamp ~0.2.0 0.6.0

mongoose-timestamp

Mongoose plugin that adds createdAt and updatedAt auto-assigned date properties

This dependency is not matching latest version. Please consider upgrading.

Npms mongoose-validator ~0.2.2 1.3.2

mongoose-validator

Validators for mongoose models utilising validator.js

This dependency is not matching latest version. Please consider upgrading.

Bower ng-livi18n latest 0.1.0

Bower ng-socket latest 0.1.2

Npms nodemailer ~0.6.1 4.1.0

nodemailer

Easy as cake e-mail sending from your Node.js applications

This dependency is not matching latest version. Please consider upgrading.

Npms passport ~0.1.18 0.4.0

passport

Simple, unobtrusive authentication for Node.js.

This dependency is not matching latest version. Please consider upgrading.

Npms passport-facebook ~1.0.2 2.1.1

passport-facebook

Facebook authentication strategy for Passport.

This dependency is not matching latest version. Please consider upgrading.

Npms passport-github ~0.1.5 1.1.0

passport-github

GitHub authentication strategy for Passport.

This dependency is not matching latest version. Please consider upgrading.

Npms passport-google-oauth ~0.1.5 1.0.0

passport-google-oauth

Google (OAuth) authentication strategies for Passport.

This dependency is not matching latest version. Please consider upgrading.

Npms passport-linkedin ~0.1.3 1.0.0

passport-linkedin

LinkedIn authentication strategy for Passport.

This dependency is not matching latest version. Please consider upgrading.

Npms passport-local ~0.1.6 1.0.0

passport-local

Local username and password authentication strategy for Passport.

This dependency is not matching latest version. Please consider upgrading.

Npms passport-twitter ~1.0.2 1.0.4

passport-twitter

Twitter authentication strategy for Passport.

This dependency is up-to-date. Congrats and keep going!

Npms socket.io ~0.9.16 2.0.3

socket.io

node.js realtime framework server

This dependency is not matching latest version. Please consider upgrading.

Npms swig ~1.3.2 1.4.2

swig

A simple, powerful, and extendable templating engine for node.js and browsers, similar to Django, Jinja2, and Twig.

This dependency is not matching latest version. Please consider upgrading.

Npms underscore ~1.5.2 1.8.3

underscore

JavaScript's functional programming helper library.

This dependency is not matching latest version. Please consider upgrading.

Npms underscore.string ~2.3.3 3.3.4

underscore.string

String manipulation extensions for Underscore.js javascript library.

This dependency is not matching latest version. Please consider upgrading.

Npms view-helpers ~0.1.4 0.1.5

view-helpers

View helper methods for expressjs and other node stuff

This dependency is not matching latest version. Please consider upgrading.

Package Locked Requirement Latest Status Changelog
Npms chai ~1.8.0 4.1.2

chai

BDD/TDD assertion library for node.js and the browser. Test framework agnostic.

This dependency is not matching latest version. Please consider upgrading.

Npms gulp ~3.5.0 3.9.1

gulp

The streaming build system

This dependency is not matching latest version. Please consider upgrading.

Npms gulp-coffee ~1.4.1 2.3.4

gulp-coffee

Compile CoffeeScript files

This dependency is not matching latest version. Please consider upgrading.

Npms gulp-cssmin ~0.1.1 0.2.0

gulp-cssmin

minify css using gulp

This dependency is not matching latest version. Please consider upgrading.

Npms gulp-imagemin ~0.1.5 3.3.0

gulp-imagemin

Minify PNG, JPEG, GIF and SVG images

This dependency is not matching latest version. Please consider upgrading.

Npms gulp-jshint ~1.3.4 2.0.4

gulp-jshint

JSHint plugin for gulp

This dependency is not matching latest version. Please consider upgrading.

Npms gulp-jsmin ~0.1.1 0.1.5

gulp-jsmin

minify js using gulp

This dependency is not matching latest version. Please consider upgrading.

Npms gulp-mocha ~0.4.1 4.3.1

gulp-mocha

Run Mocha tests

This dependency is not matching latest version. Please consider upgrading.

Npms gulp-roole ~0.1.0 0.1.0

gulp-roole

A plugin for Gulp to Compile Roole files to CSS

This dependency is up-to-date. Congrats and keep going!

Npms gulp-stylus ~0.0.12 2.6.0

gulp-stylus

Stylus plugin for gulp

This dependency is not matching latest version. Please consider upgrading.

Npms gulp-util ~2.2.14 3.0.8

gulp-util

Utility functions for gulp plugins

This dependency is not matching latest version. Please consider upgrading.

Npms jshint-stylish ~0.1.5 2.2.1

jshint-stylish

Stylish reporter for JSHint

This dependency is not matching latest version. Please consider upgrading.

Npms mocha ~1.10.0 3.5.3

mocha

simple, flexible, fun test framework

This dependency is not matching latest version. Please consider upgrading.

Npms supertest ~0.8.1 3.0.0

supertest

SuperAgent driven library for testing HTTP servers

This dependency is not matching latest version. Please consider upgrading.