ericf ericf

express-slash

1 3 0

Express middleware for people who are anal about trailing slashes.

Dependencies

Package Locked Requirement Latest Status Changelog
There is no runtime dependency.
Package Locked Requirement Latest Status Changelog
Npms express ^4.4.5 4.12.3

express

Fast, unopinionated, minimalist web framework

This dependency is up-to-date. Congrats and keep going!

Npms istanbul ^0.2.14 0.3.11

istanbul

Yet another JS code coverage tool that computes statement, line, function and branch coverage with module loader hooks to transparently add coverage when running tests. Supports all JS coverage use cases including unit tests, server side functional tests

This dependency is not matching latest version. Please consider upgrading.

Npms mocha ^1.20.1 2.2.1

mocha

simple, flexible, fun test framework

This dependency is not matching latest version. Please consider upgrading.

Npms supertest ^0.13.0 0.15.0

supertest

Super-agent driven library for testing HTTP servers

This dependency is not matching latest version. Please consider upgrading.