flyerhzm flyerhzm

bullet

10 1 0

help to kill N+1 queries and unused eager loading

Dependencies

Package Locked Requirement Latest Status Changelog
Gems activerecord-import >= 0 0.21.0

activerecord-import

A library for bulk inserting data using ActiveRecord.

This dependency is up-to-date. Congrats and keep going!

Gems activerecord-jdbcsqlite3-adapter >= 0 51.0

activerecord-jdbcsqlite3-adapter

Sqlite3 JDBC adapter for JRuby on Rails.

This dependency is up-to-date. Congrats and keep going!

Gems activesupport >= 3.0.0 5.1.4

activesupport

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

This dependency is up-to-date. Congrats and keep going!

Gems coveralls >= 0 0.8.21

coveralls

A Ruby implementation of the Coveralls API.

This dependency is up-to-date. Congrats and keep going!

Gems guard >= 0 2.14.1

guard

Guard is a command line tool to easily handle events on file system modifications.

This dependency is up-to-date. Congrats and keep going!

Gems guard-rspec >= 0 4.7.3

guard-rspec

Guard::RSpec automatically run your specs (much like autotest).

This dependency is up-to-date. Congrats and keep going!

Gems rspec >= 0 3.7.0

rspec

BDD for Ruby

This dependency is up-to-date. Congrats and keep going!

Gems rubinius-developer_tools >= 0 2.0.0

rubinius-developer_tools

A meta-gem for the Rubinius developer components like the debugger, profiler, coverage tool, etc.

This dependency is up-to-date. Congrats and keep going!

Gems rubysl ~> 2.0 2.2.0

rubysl

Ruby 2.0+ standard library meta-spec. Install this spec to install the Ruby standard library on compliant Ruby implementations that provide Ruby 2.0+ compatibility.

This dependency is up-to-date. Congrats and keep going!

Gems sqlite3 >= 0 1.3.13

sqlite3

This module allows Ruby programs to interface with the SQLite3 database engine (http://www.sqlite.org). You must have the SQLite engine installed in order to build this module. Note that this module is only compatible with SQLite 3.6.16 or newer.

This dependency is up-to-date. Congrats and keep going!

Gems uniform_notifier ~> 1.10.0 1.11.0

uniform_notifier

uniform notifier for rails logger, customized logger, javascript alert, javascript console, growl and xmpp

This dependency is not matching latest version. Please consider upgrading.

Package Locked Requirement Latest Status Changelog
There is no development dependency.