2735068c913a072744a799e3c0833b7b?s=64 fredwu

angel_nest

2 16 17

Project code name: Angel Nest. :)

You have 28 open security alerts

Dependencies

Package Locked Requirement Latest Status Changelog
Gems carmen 0.2.12 >= 0 1.0.1

carmen version 0.2.12

Includes data from the Debian iso-data project.

This dependency is not matching latest version. Please consider upgrading.

Gems carrierwave 0.5.8 >= 0 0.10.0

carrierwave version 0.5.8

Upload files in your Ruby applications, map them to a range of ORMs, store them on different backends.

Security alerts through its dependencies:

Gems client_side_validations 3.1.4 ~> 3.1.0 3.2.6

client_side_validations version 3.1.4

Client Side Validations

This dependency is not matching latest version. Please consider upgrading.

Gems devise 2.0.4 ~> 2.0.0 3.2.4

devise version 2.0.4

Flexible authentication solution for Rails with Warden

Gems execjs 1.3.0 >= 0 2.0.2

execjs version 1.3.0

ExecJS lets you run JavaScript code from Ruby.

This dependency is not matching latest version. Please consider upgrading.

Gems geo_location 0.4.2 >= 0 0.4.2

geo_location version 0.4.2

Geo Location allows you to geo-locate your users using their IP address via hostip.info or maxmind.com. This Ruby gem is dead simple to use and configure. Checkout the README and post any issue (or pull requests) to us on GitHub.

This dependency is up-to-date. Congrats and keep going!

Gems has_scope 0.5.1 >= 0 0.5.1

has_scope version 0.5.1

Maps controller filters to your resource scopes

This dependency is up-to-date. Congrats and keep going!

Gems inherited_resources 1.3.0 ~> 1.3.0 1.4.1

inherited_resources version 1.3.0

Inherited Resources speeds up development by making your controllers inherit all restful actions so you just have to focus on what is important.

This dependency is not matching latest version. Please consider upgrading.

Gems jquery-rails 2.0.1 >= 0 3.1.0

Gems kaminari 0.13.0 >= 0 0.15.1

Gems mini_magick 3.4 >= 0 3.7.0

mini_magick version 3.4

Manipulate images with minimal use of memory via ImageMagick / GraphicsMagick

Security alert:

Gems modernizr-rails 2.0.6 >= 0 2.7.1

modernizr-rails version 2.0.6

This Modernizr.js was built using the at http://www.modernizr.com/download/ with all options enabled.

This dependency is not matching latest version. Please consider upgrading.

Gems mysql2 0.3.11 >= 0 0.3.15

mysql2 version 0.3.11

A simple, fast Mysql library for Ruby, binding to libmysql

This dependency is not matching latest version. Please consider upgrading.

Gems nested_form 0.2.0 ~> 0.2.0 0.3.2

nested_form version 0.2.0

Gem to conveniently handle multiple models in a single form with Rails 3 and jQuery or Prototype.

This dependency is not matching latest version. Please consider upgrading.

Gems omniauth 1.0.3 ~> 1.0.1 1.2.1

omniauth version 1.0.3

A generalized Rack framework for multiple-provider authentication.

Security alerts through its dependencies:

Gems rails 3.2.2 ~> 3.2.2 4.1.0

rails version 3.2.2

Ruby on Rails is a full-stack web framework optimized for programmer happiness and sustainable productivity. It encourages beautiful code by favoring convention over configuration.

Security alerts:

Security alerts through its dependencies:

Gems rails_config 0.2.5 >= 0 0.3.4

rails_config version 0.2.5

Easy to use Settings helper that loads its data in from config/settings.yml. Handles adding multiple sources, and easy reloading.

Security alerts through its dependencies:

Gems simple_form 2.0.1 ~> 2.0.0 3.0.2

Gems slim 1.1.1 ~> 1.1.0 2.0.2

slim version 1.1.1

Slim is a template language whose goal is reduce the syntax to the essential parts without becoming cryptic.

This dependency is not matching latest version. Please consider upgrading.

Gems slim-rails 1.0.3 >= 0 2.1.4

Gems squeel 0.9.5 ~> 0.9.3 1.1.1

squeel version 0.9.5

Squeel unlocks the power of Arel in your Rails 3 application with a handy block-based syntax. You can write subqueries, access named functions provided by your RDBMS, and more, all without writing SQL strings.

Gems therubyracer 0.9.10 >= 0 0.12.1

therubyracer version 0.9.10

Call JavaScript code and manipulate JavaScript objects from Ruby. Call Ruby code and manipulate Ruby objects from JavaScript.

This dependency is not matching latest version. Please consider upgrading.

Package Locked Requirement Latest Status Changelog
Gems capybara 1.1.2 ~> 1.1.2 2.2.1

capybara version 1.1.2

Capybara is an integration testing tool for rack based web applications. It simulates how a user would interact with a website

Gems coffee-rails 3.2.2 >= 0 4.0.1

Gems database_cleaner 0.7.1 >= 0 1.2.0

database_cleaner version 0.7.1

Strategies for cleaning databases. Can be used to ensure a clean state for testing.

This dependency is not matching latest version. Please consider upgrading.

Gems delorean 1.2.0 >= 0 2.1.0

delorean version 1.2.0

Delorean lets you travel in time with Ruby by mocking Time.now

This dependency is not matching latest version. Please consider upgrading.

Gems email_spec 1.2.1 >= 0 1.5.0

email_spec version 1.2.1

Easily test email in RSpec, Cucumber, and MiniTest

Security alert through its dependencies:

Gems factory_girl_rails 1.7.0 ~> 1.7.0 4.4.1

Gems ffaker 1.13.0 >= 0 1.24.0

ffaker version 1.13.0

Faster Faker, generates dummy data.

This dependency is not matching latest version. Please consider upgrading.

Gems launchy 2.0.5 >= 0 2.4.2

launchy version 2.0.5

Launchy is helper class for launching cross-platform applications in a fire and forget manner. There are application concepts (browser, email client, etc) that are common across all platforms, and they may be launched differently on each platform. Launchy is here to make a common approach to launching external application from within ruby programs.

This dependency is not matching latest version. Please consider upgrading.

Gems rspec-rails 2.8.1 ~> 2.8.1 2.14.2

Gems sass-rails 3.2.4 >= 0 4.0.3

Gems simplecov 0.6.1 >= 0 0.8.2

simplecov version 0.6.1

Code coverage for Ruby 1.9+ with a powerful configuration library and automatic merging of coverage across test suites

This dependency is not matching latest version. Please consider upgrading.

Gems turn 0.9.3 >= 0 0.9.7

turn version 0.9.3

Turn provides a set of alternative runners for MiniTest, both colorful and informative.

This dependency is not matching latest version. Please consider upgrading.

Gems uglifier 1.2.3 >= 0 2.5.0

uglifier version 1.2.3

Uglifier minifies JavaScript files by wrapping UglifyJS to be accessible in Ruby

This dependency is not matching latest version. Please consider upgrading.