Gems_big

activerecord

5.1.0

Databases on Rails. Build a persistent domain model by mapping database tables to Ruby classes. Strong conventions for associations, validations, aggregations, migrations, and testing come baked-in.

Critical or Security advisories for 5.1.0

This version doesn't have any advisory. Want to report one?

Changelog for 5.1.0

No changelog available.

Dependencies for 5.1.0

Name Requirement Status
= 5.1.0

= 5.1.0

~> 8.0

My projects using activerecord

Name Locked version Requirement
You should be logged in to see which of your projects use activerecord.