Gems_big

autotest-fsevent

0.2.9

Autotest relies on filesystem polling to detect modifications in source code files. This is expensive for the CPU, harddrive and battery - and unnecesary on Mac OS X 10.5 or higher which comes with the very efficient FSEvent core service for this very purpose. This gem teaches autotest how to use FSEvent.

Critical or Security advisories for 0.2.9

This version doesn't have any advisory. Want to report one?

Changelog for 0.2.9

* 1 minor improvement
  * Add support for Mac OS X 10.9 Mavericks.

Dependencies for 0.2.9

Name Requirement Status
Gems sys-uname >= 0

My projects using autotest-fsevent

Name Locked version Requirement
You should be logged in to see which of your projects use autotest-fsevent.