Gems_big

aws-sdk-ec2

1.27.0

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

Critical or Security advisories for 1.27.0

This version doesn't have any advisory. Want to report one?

Changelog for 1.27.0

No changelog available.

Dependencies for 1.27.0

Name Requirement Status
~> 3

~> 1.0

My projects using aws-sdk-ec2

Name Locked version Requirement
You should be logged in to see which of your projects use aws-sdk-ec2.