Gems_big

bundler

1.16.0

Bundler manages an application's dependencies through its entire life, across many machines, systematically and repeatably

Critical or Security advisories for 1.16.0

This version doesn't have any advisory. Want to report one?

Changelog for 1.16.0

(2017-10-31)

Bugfixes:

  • avoid new RubyGems warning about unsafe YAML loading (to keep output consistent) (@segiddins)
  • load digest subclasses in a thread-safe manner (@segiddins, @colby-swandale)
  • avoid unusued variable warnings under ruby 2.5 (@amatsuda)
  • fix printing the same message twice in verbose mode (#6028, @akhramov)
  • allow SignalExceptions to bubble up to the interpreter during bundle exec (#6090, @dekellum)
  • avoid activating stdlib digest under Ruby 2.5 (@segiddins)
  • prioritise explicitly requested gems in dependency resolution sort order (@segiddins)
  • reduce memory usage during dependency resolution (#6114, @greysteil)
  • ensure that the default bundler gem is not accidentally activated on ruby 2.5 when using local git overrides (@segiddins)

Dependencies for 1.16.0

Name Requirement Status
This version doesn't have runtime dependencies.

My projects using bundler

Name Locked version Requirement
You should be logged in to see which of your projects use bundler.