Gems_big

guard-minitest

2.4.6

Guard::Minitest automatically run your tests with Minitest framework (much like autotest)

Critical or Security advisories for 2.4.6

This version doesn't have any advisory. Want to report one?

Changelog for 2.4.6

Bugfixes

  • #141 prevent guard-minitest from autoloading outside Guard - thanks to @tmichel and @zenspider

Dependencies for 2.4.6

Name Requirement Status
~> 1.2

>= 3.0

My projects using guard-minitest

Name Locked version Requirement
You should be logged in to see which of your projects use guard-minitest.