This version is outdated! Click here to see latest



Guard is a command line tool to easily handle events on file system modifications.

Critical or Security advisories for 2.10.2

This version doesn't have any advisory. Want to report one?

Changelog for 2.10.2


  • avoid treating Guard::Compat as a valid plugin, so that guard init can work

Dependencies for 2.10.2

Name Requirement Status
>= 0.2.4

~> 2.7

~> 1.0

Gems pry
>= 0.9.12

>= 0.18.1

My projects using guard

Name Locked version Requirement
You should be logged in to see which of your projects use guard.