Gems_big

kaminari

1.0.1

Kaminari is a Scope & Engine based, clean, powerful, agnostic, customizable and sophisticated paginator for Rails 4+

Critical or Security advisories for 1.0.1

This version doesn't have any advisory. Want to report one?

Changelog for 1.0.1

Bug Fixes:

  • Added required_ruby_version to the gemspec #847 [@timoschilling]

  • Fixed a regression where per(nil) uses max_per_page instead of default_per_page #813 [@merqlove]

  • Fixed a regression where passing a String to per() aborts with ArgumentError #849 [@rafaelgonzalez]

  • Fixed a bug where calling deprecated max_pages_per caused an Error on Rails 4 #852 [@tsuwatch]

Dependencies for 1.0.1

Name Requirement Status
>= 4.1.0

= 1.0.1

= 1.0.1

= 1.0.1

My projects using kaminari

Name Locked version Requirement
You should be logged in to see which of your projects use kaminari.