Gems_big

refinerycms

3.0.1

A Ruby on Rails CMS that supports Rails 4.2. It's developer friendly and easy to extend.

Critical or Security advisories for 3.0.1

This version doesn't have any advisory. Want to report one?

Changelog for 3.0.1

[26 January 2015] * Set speakingurl-rails to 8.0.0, switch to poltergeist gem. #3084. Philip Arndt & Brice Sanchez * Install a compatible version of refinerycms-acts-as-indexed #3079. Philip Arndt * Updated Refinery::Pages.default_parts= config to require both a title and a slug attribute for each part. #3069. Brice Sanchez

Dependencies for 3.0.1

Name Requirement Status
= 3.0.1

= 3.0.1

= 3.0.1

= 3.0.1

My projects using refinerycms

Name Locked version Requirement
You should be logged in to see which of your projects use refinerycms.