Gems_big

rest-client

2.0.2

A simple HTTP and REST client for Ruby, inspired by the Sinatra microframework style of specifying actions: get, put, post, delete.

Critical or Security advisories for 2.0.2

This version doesn't have any advisory. Want to report one?

Changelog for 2.0.2

  • Suppress the header override warning introduced in 2.0.1 if the value is the same. There's no conflict if the value is unchanged. (#578)

Dependencies for 2.0.2

Name Requirement Status
Gems ffi
~> 1.9

< 2.0, >= 1.0.2

< 4.0, >= 1.16

~> 0.8

My projects using rest-client

Name Locked version Requirement
You should be logged in to see which of your projects use rest-client.