BDD for Ruby. RSpec runner and example groups.

Critical or Security advisories for 3.7.1

This version doesn't have any advisory. Want to report one?

Changelog for 3.7.1

Full Changelog

Bug Fixes:

  • Work around duplicate config hook regression introduced by Ruby 2.5's lazy proc allocation. (Myron Marston, #2497)

Dependencies for 3.7.1

Name Requirement Status
~> 3.7.0

My projects using rspec-core

Name Locked version Requirement
You should be logged in to see which of your projects use rspec-core.