This version is outdated! Click here to see latest



Code coverage for Ruby 1.9+ with a powerful configuration library and automatic merging of coverage across test suites

Critical or Security advisories for 0.14.1

This version doesn't have any advisory. Want to report one?

Changelog for 0.14.1


  • Files that were skipped as a whole/had no relevant coverage could lead to Float errors. See #564 (thanks to @stevehanson for the report in #563)

Dependencies for 0.14.1

Name Requirement Status
~> 1.1.0

< 3, >= 1.8

~> 0.10.0

My projects using simplecov

Name Locked version Requirement
You should be logged in to see which of your projects use simplecov.