This version is outdated! Click here to see latest
Gems_big

simplecov

0.9.1

Code coverage for Ruby 1.9+ with a powerful configuration library and automatic merging of coverage across test suites

Critical or Security advisories for 0.9.1

This version doesn't have any advisory. Want to report one?

Changelog for 0.9.1

, 2014-09-21 (changes)

Bugfixes

  • In 0.9.0, we introduced a regression that made SimpleCov no-op mode fail on Ruby 1.8, while dropping 1.8 support altogether is announced only for v1.0. This has been fixed. See #333 (thanks (@sferik)

Dependencies for 0.9.1

Name Requirement Status
~> 1.1.0

~> 1.0

~> 0.8.0

My projects using simplecov

Name Locked version Requirement
You should be logged in to see which of your projects use simplecov.