Gems_big

slim-rails

3.1.2

Provides the generator settings required for Rails 3+ to use Slim

Critical or Security advisories for 3.1.2

This version doesn't have any advisory. Want to report one?

Changelog for 3.1.2

Updated CI specifications for new Ruby 2.4. Added config.eager_load=false to the dummy app to avoid warning with Rails 4.x.

Dependencies for 3.1.2

Name Requirement Status
>= 3.1

>= 3.1

~> 3.0

My projects using slim-rails

Name Locked version Requirement
You should be logged in to see which of your projects use slim-rails.