Gems_big

sorcery

0.8.5

Provides common authentication needs such as signing in/out, activating by email and resetting password.

Critical or Security advisories for 0.8.5

This version doesn't have any advisory. Want to report one?

Changelog for 0.8.5

No changelog available.

Dependencies for 0.8.5

Name Requirement Status
Gems bcrypt-ruby >= 3.0

Gems oauth ~> 0.4.4

Gems oauth2 < 1.0.0, >= 0.8.0

My projects using sorcery

Name Locked version Requirement
You should be logged in to see which of your projects use sorcery.